<!DOCTYPE html><html lang="en" i-amphtml-layout i-amphtml-no-boilerplate transformed="self;v=1"><head data-sourceid><meta charset="utf-8"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><link rel="preload" href="/fonts/overpass-600.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://consent.eastbourneherald.co.uk/wrapperMessagingWithoutDetection.js" as="script"><link rel="preconnect" href="https://johnston.grapeshot.co.uk"><link rel="preconnect" href="https://www.googletagservices.com"><link rel="preconnect" href="https://nexus.ensighten.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="https://ads.rubiconproject.com"><link rel="preconnect" href="https://consent.eastbourneherald.co.uk"><link rel="preconnect" href="https://widgets.outbrain.com"><meta name="robots" content="max-image-preview:large"><meta name="theme-color" content="#e30521"><meta name="category" content="Arts and Entertainment"><meta name="sitename" content="Eastbourne Herald"><meta name="page path" content="/whats-on/arts-and-entertainment"><meta name="page type" content="Article"><meta name="adPageType" content="Article Page"><meta property="og:locale" content="en_GB"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@Eastbournenews"><meta name="amp-google-client-id-api" content="googleanalytics"><meta property="og:title" content="New music, food and culture festival set to hit the coast this weekend"><meta property="og:url" content="https://www.eastbourneherald.co.uk/whats-on/arts-and-entertainment/new-festival-set-to-hit-the-sussex-coast-this-weekend-3402351"><meta property="og:type" content="article"><meta property="og:article:author" content="Megan Baker"><meta property="og:description" content="A new music, food and culture festival is being held on the Sussex coast this weekend (October 2 and 3)."><meta property="description" content="A new music, food and culture festival is being held on the Sussex coast this weekend (October 2 and 3)."><meta property="article:modified_time" content="2021-09-30T12:38:06.000Z"><meta name="parsely-post-id" content="O-133823954"><meta property="fb:app_id" content="694277247409527"><meta property="fb:pages" content="116997308330416"><style amp-runtime i-amphtml-version="012109102127000">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</style><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script async src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script async custom-element="amp-access" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-timeago-0.1.js" crossorigin="anonymous" custom-element="amp-timeago"></script><script async custom-element="amp-timeago" src="https://cdn.ampproject.org/v0/amp-timeago-0.1.mjs" type="module" crossorigin="anonymous"></script><link rel="icon" type="image/png" href="/img/icons/16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="/img/icons/32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/img/icons/96x96.png" sizes="96x96"><title>New festival set to hit the Sussex coast this weekend | Eastbourne Herald</title><link rel="manifest" href="/manifest.json"><link rel="apple-touch-icon" href="/img/icons/192x192.png"><style amp-custom>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</style><script>var JPIM = {"title":"Eastbourne Herald","pageType":"article","mode":"production","adTargeting":"beta","pageId":"3402351","networkId":154725070,"addUnitId":"eastbourne.jp","article":{"title":"New festival set to hit the Sussex coast this weekend","description":"A new music, food and culture festival is being held on the Sussex coast this weekend (October 2 and 3).","sections":["Arts and Entertainment","Things To Do","News"],"tags":["Culture","music","Things To Do","news"],"authors":[{"name":"Megan Baker","id":null,"email":null,"firstName":null,"lastName":null,"imageUrl":null}],"hierarchy":[{"name":"What's On","path":"/whats-on","id":"206","uuid":"0cdbb5e2-0ac2-4d7c-81be-82ae52456071","sourceId":null,"sourceName":null,"sourcePath":"whats-on","changed":"1618568061","firstLetter":"w"},{"name":"Arts and Entertainment","path":"/whats-on/arts-and-entertainment","id":"208","uuid":"80a3ed8c-d7c7-40f9-ad34-1a06944d3f7b","sourceId":null,"sourceName":null,"sourcePath":"arts-and-entertainment","changed":"1618568061","firstLetter":"a"}],"wordCount":237,"imageCount":0,"publish":"2021-09-30T11:46:24Z","remoteId":"O-133823954","isVideoArticle":true,"topics":[{"name":"Sussex","path":"/topic/sussex","id":"55778","uuid":"08def2b7-c5a4-4f1e-a2ab-9c0ec04e3488","changed":"1623305446","firstLetter":"s"},{"name":"Newhaven","path":"/topic/newhaven","id":"52173","uuid":"a71b8e50-a3f1-41d4-91fa-2873d55058b7","changed":"1623305446","firstLetter":"n"},{"name":"Shoreham","path":"/topic/shoreham","id":"54981","uuid":"f7fa3487-77d7-48ab-b398-260125c2a679","changed":"1623305446","firstLetter":"s"}],"containDailyMotion":true,"sectionCategory":[{"name":"News","path":"/news","id":"164","uuid":"cd88d3f2-eb99-4b5b-a754-aefcaab923ef","sourceId":null,"sourceName":null,"sourcePath":"news","changed":"1628230277","firstLetter":"n","siteSection":"site home/news","deep":2},{"name":"Arts and Entertainment","path":"/whats-on/arts-and-entertainment","id":"208","uuid":"80a3ed8c-d7c7-40f9-ad34-1a06944d3f7b","sourceId":null,"sourceName":null,"sourcePath":"arts-and-entertainment","changed":"1618568061","firstLetter":"a","siteSection":"site home/whats on/arts and entertainment","deep":3},{"name":"Things To Do","path":"/whats-on/things-to-do","id":"207","uuid":"7d1c17a5-c94f-462a-afc1-6f42d89b6c21","sourceId":null,"sourceName":null,"sourcePath":"things-to-do","changed":"1618568061","firstLetter":"t","siteSection":"site home/whats on/things to do","deep":3}],"siteSections":[["site home","site home","site home"],["news","whats on","whats on"],["","arts and entertainment","things to do"]]},"domain":"eastbourneherald.co.uk","ga":"UA-128755582-55","hubspot":null,"siteKey":"EHG","searchId":"001514628816545722277:bnhccmr8ayr","sourcePointSiteId":5245,"sourcePointPrivacyManagerIdV2":176593,"lotameId":4963,"carbonId":"9fe518a7-7c62-4eb2-b751-a7a346d74197","sourcePointPrivacyManagerId":"5dcbe2287ac56911bf795d0d","premium":false,"sensitive":false,"grapeshot":["gs_entertain","gt_positive","ni_centennial_april_2021","gs_event_music_festival","gs_entertain_music","gs_food","gt_positive_like","gs_food_estab","gs_science_environ","gv_safe"],"decommissionTaboola":true,"enableOutBrain":true,"enableGoogleExtendedAccess":false}</script><script type="text/javascript">!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();</script><script data-schema="Organization" type="application/ld+json">{"@type":"Organization","@context":"https://schema.org","name":"Eastbourne Herald","url":"https://www.eastbourneherald.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121},"sameAs":["https://twitter.com/Eastbournenews","https://www.facebook.com/EastbourneNews/"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.eastbourneherald.co.uk/whats-on/arts-and-entertainment/new-festival-set-to-hit-the-sussex-coast-this-weekend-3402351"},"headline":"New festival set to hit the Sussex coast this weekend","datePublished":"2021-09-30T11:46:24.000Z","dateModified":"2021-09-30T12:38:06.000Z","description":"A new music, food and culture festival is being held on the Sussex coast this weekend (October 2 and 3).","keywords":["culture","music","things to do","news","sussex","newhaven","shoreham"],"thumbnailUrl":"https://www.eastbourneherald.co.uk?width=2048\u0026enable=upscale","articleSection":"What's On","url":"https://www.eastbourneherald.co.uk/whats-on/arts-and-entertainment/new-festival-set-to-hit-the-sussex-coast-this-weekend-3402351","publisher":{"@type":"Organization","name":"Eastbourne Herald","url":"https://www.eastbourneherald.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121}},"image":"https://www.eastbourneherald.co.uk?width=2048\u0026enable=upscale","isAccessibleForFree":"False","isPartOf":{"@type":["CreativeWork","Product"],"name":"Eastbourne Herald","productID":"eastbourneherald.co.uk:showcase"},"author":{"@type":"Person","name":"Megan Baker"}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"What's On","item":"https://www.eastbourneherald.co.uk/whats-on"},{"@type":"ListItem","position":2,"name":"Arts and Entertainment","item":"https://www.eastbourneherald.co.uk/whats-on/arts-and-entertainment"}]}</script><link rel="canonical" href="https://www.shorehamherald.co.uk/whats-on/arts-and-entertainment/new-festival-set-to-hit-the-sussex-coast-this-weekend-3402351"><link rel="amphtml" href="https://www.eastbourneherald.co.uk/whats-on/arts-and-entertainment/new-festival-set-to-hit-the-sussex-coast-this-weekend-3402351?amp"></head><body> <div class="sc-sdtwF eEVbqh sc-geAPOV gZUiUp"><div id="header" class="sc-caSCKo fXSTkX"><div class="sc-gisBJw guEGYR"><div on="tap:detailed-menu" aria-label="Open full menu" role="button" tabindex="0" class="sc-cHGsZl VKjbl"><button aria-label="Open full menu" class="sc-TOsTZ hXJKmq">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
<path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" />
</svg>
</button></div><div class="sc-ksYbfQ eddPmi"><a target="_self" href="/" aria-label="Back to homepage" class="sc-frDJqD gZHKpF"> <svg width="179" height="36" class="masthead__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 834.5 209.4" enable-background="new 0 0 834.5 209.4" xml:space="preserve"> <g> <g> <path fill="#ED1C24" d="M321,127.5c0-36.9-16.5-62.2-53.9-62.2c-49.9,0-67.8,39.1-67.8,71.5c0,31.4,15.5,72.6,73.3,72.6 c10.5,0,25.3-2.5,31.5-6.1c2.9-2.2,4.1-5.8,5.2-8.8l9.8-24.8c0.7-2.5-9.8-8.3-10.5-6.6c-6.7,12.1-14.3,23.1-32.2,23.1 c-20,0-27.2-21.7-27.2-47.9h66.3C318.9,138.5,321,132.4,321,127.5z M275,120.9h-25.8c0-20.4,5.2-40.2,17.4-40.2 c6.7,0,14.6,6.1,14.6,28.1C281.2,116.5,279.2,120.9,275,120.9z" /> <path fill="#ED1C24" d="M443.2,95.5l-7.6-20.6c-1.9-5.5-6.4-9.6-13.1-9.6c-12.6,0-23.9,11-31.7,23.4h-0.5V74.1 c0-5.8-3.1-5.5-5.7-5.5h-50.3c-1.9,0-4.1,0-4.8,2.2l-2.1,6.3c-1.4,3.6,1,5.2,3.3,6.1c11,3,11.9,5,11.9,18.4v71.5 c0,11.8-3.8,16.8-9.8,18.2c-1.7,0.5-3.6,0.8-4.5,4.4l-1.4,5.2c-1.2,4.7,1.2,5.2,3.1,5.2h76.1c2.9,0,4.3-0.8,5.2-2.2l2.6-6.3 c1.2-2.5,0.7-5.2-3.6-5.8c-15.3-3.3-20-5.2-20-18.7v-24.2c0-41,7.4-39.1,13.1-39.1c5.7,0,19.1,11.8,22.9,7.7l16.2-17.9 C443.4,98.6,443.6,97.2,443.2,95.5z" /> <path fill="#ED1C24" d="M185.2,28.4c1.7-0.6,3.6-0.8,4.5-4.4l1.4-5.2c1.2-4.7-1.2-5.2-3.1-5.2h-77.3c-2.1,0-3.3,0.8-4.1,2.2 l-1.9,6.3c-1,2.5-0.5,5.2,2.6,5.8c11.7,3.3,15.3,5.2,15.3,18.7v45.7H68.8V46.6c0-11.8,6.2-16.8,12.2-18.2c1.7-0.6,3.6-0.8,4.5-4.4 l1.4-5.2c1.2-4.7-1.2-5.2-3.1-5.2H6.5c-2.1,0-3.3,0.8-4.1,2.2l-1.9,6.3c-1,2.5-0.5,5.2,2.6,5.8c11.7,3.3,15.3,5.2,15.3,18.7v126.6 c0,11.8-6.2,16.8-12.2,18.2c-1.7,0.5-3.6,0.8-4.5,4.4l-1.4,5.2c-1.2,4.7,1.2,5.2,3.1,5.2h77.3c2.1,0,3.3-0.8,4.1-2.2l1.9-6.3 c1-2.5,0.5-5.2-2.6-5.8c-11.7-3.3-15.3-5.2-15.3-18.7v-61.6h53.9v61.6c0,11.8-6.2,16.8-12.2,18.2c-1.7,0.5-3.6,0.8-4.5,4.4 l-1.4,5.2c-1.2,4.7,1.2,5.2,3.1,5.2H185c2.1,0,3.3-0.8,4.1-2.2l1.9-6.3c1-2.5,0.5-5.2-2.6-5.8c-11.7-3.3-15.3-5.2-15.3-18.7V46.6 C173.1,34.7,179.3,29.8,185.2,28.4z" /> <path fill="#ED1C24" d="M568.9,158.3V120c0-31.1-16.5-54.7-59.9-54.7c-16.2,0-31.7,3.6-45.6,9.6c-4.3,1.7-5.5,5.2-8.4,16.2 l-2.4,10.7c-1.2,5.8,1.2,6.9,3.3,8.3l12.9,4.7c2.9,0.8,5.5,0.3,6.4-3.3c5.5-21.5,15-34.1,26-34.1c12.4,0,19.3,13.5,19.3,33.8 l-38.7,12.7c-16.5,5.5-40.6,14.9-40.6,47c0,22.8,13.4,38.5,31,38.5c12.6,0,20.5-3.3,27-8l21.7-17.9c0,6.9-0.2,14,3.3,25.9l60.4-8 l0.2-11.8C577.5,190.2,568.9,186.1,568.9,158.3z M521.2,155.5c0,8.8-6.9,26.7-19.6,26.7c-10,0-13.1-9.6-13.1-20.9 c0-16.8,12.2-30.5,32.7-37.4V155.5z" /> <path fill="#ED1C24" d="M833.3,189.6c-9.1,0.6-17.7-3.6-17.7-31.4V4.5l-0.5-0.6c-10.5,4.4-25.8,7.7-64.9,8.3v10.5h2.6 c16.7,0,15,20.6,15,28.3v19c-8.6-4.1-19.3-4.7-30.1-4.7c-40.1,0-62.8,34.4-62.8,74.8c0,33.8,18.1,69.3,54.2,69.3 c10.3,0,14.3-2.8,23.6-10.2l15-16.2c0,6.9-0.2,14.6,3.3,26.4l63.2-8L833.3,189.6z M767.9,150.6c0,22.6-8.6,30.8-18.1,30.8 c-13.8,0-21-17.9-21-44c0-49,8.1-59.4,23.6-59.4c5.2,0,11.2,3,15.5,16.5V150.6z" /> <path fill="#ED1C24" d="M652.4,188.8c-1-3-1-7.7-1-12.1V4.5L651,3.9c-10.5,4.4-25.8,7.7-64.9,8.3v10.5h2.4 c16.7,0,15.3,20.6,15.3,28.3v125.7c0,4.4,0,9.1-1,12.1c-1,3.9-8.8,6.3-16.7,6.9v10.5h82.8v-10.5 C661,195.1,653.4,192.7,652.4,188.8z" /> </g> </g> <path fill="#222222" d="M518,22.4c0-6.2,1.6-8.5,3.3-8.5s2.5,2.5,2.5,5.6c0,2.2-0.6,2.9-1.2,2.9H518 M531.3,24.4v-1.5  c0-6.3-2.5-11-9.4-11c-9.8,0-13.1,6.9-13.1,13.5c0,5.4,2.4,10,4.3,11.6c4.1,3.3,5.5,2.7,9.7,2.7h1.9l6.6-5.3l-1.4-2.2  c-1.1,1.1-3.3,2.8-6.3,2.8c-6.7,0-5.7-11.2-5.7-10.6H531.3z M487.4,25.9c0-9.8,2.8-9.7,3.8-9.7c1.9,0,2.7,2.2,2.7,6.4v10.7  c0,0.9,0,1.8-0.2,2.3c-0.2,0.7-1.6,1.2-2.4,1.3v2h15v-2c-1.5-0.1-3-0.6-3.2-1.3c-0.2-0.6-0.2-1.5-0.2-2.3V21.2c0-5.5-2-9.4-6.7-9.4  c-3.7,0-7,2-8.9,4.7V12l-0.1-0.1c-3,1.6-8.3,2.2-12.3,2.2v2c2.5,0,3.3,1.3,3.3,4.3v13c0,0.9,0,1.8-0.2,2.3c-0.2,0.7-1.7,1.2-3.2,1.3  v2h15v-2c-0.8-0.1-2.3-0.6-2.4-1.3c-0.2-0.6-0.2-1.5-0.2-2.3V25.9z M472.8,19.3c0.3-0.7,0.5-1.7,0.1-2.6l-1.7-3.1  c-0.6-1.1-1.5-1.8-2.6-1.8c-1.5,0-2.8,1.5-3.8,3.2l-1.9,3.4h-0.1V12l-0.1-0.1c-3,1.6-8.3,2.2-12.3,2.2v2c2.5,0,3.3,1.3,3.3,4.3v13  c0,0.9,0,1.8-0.2,2.3c-0.2,0.7-1.6,1.2-3.2,1.3v2h15.5v-2c-1.4-0.1-2.8-0.6-3-1.3c-0.2-0.6-0.2-1.5-0.2-2.3v-6.1  c0-8.2,1.5-7.4,1.9-7.4c0.6,0,1.5,0.2,2.2,0.5l3,1.4c0.9,0.4,1.4,1.1,2.1-0.4L472.8,19.3z M448,35.9c-1.2,0.1-2.8-0.7-2.8-6.1V12  l-0.1-0.1c-2.9,1.6-8.2,2.2-12.3,2.2v2c2.6,0,3.3,1.3,3.3,4.3v5.1c0,9.1-1.8,9.9-3.3,9.9c-2.8,0-3-2.5-3-6.5V12l-0.1-0.1  c-2.9,1.6-8.2,2.2-12.3,2.2v2c2.6,0,3.3,1.3,3.3,4.3v11.4c0,4.1,0.9,7.9,6.1,7.9c2.3,0,4.7-0.9,5.6-1.4l3.5-2.3  c0,1.1-0.1,2.4,0.6,3.7l11.4-1.5L448,35.9z M402.9,37.9c-2.7,0-4.5-4.8-4.5-13.9c0-6.9,1.4-10.4,3.7-10.4c4.6,0,3.8,12.7,3.8,14.3  C405.9,36.6,403.4,37.9,402.9,37.9 M401.5,39.7c7.4,0,13.8-5.7,13.8-14.5c0-7.6-5.7-13.3-12.5-13.3c-12,0-13.9,11.4-13.9,14.5  C389,32.4,393.1,39.7,401.5,39.7 M368.6,0c-2,0.9-4.9,1.5-12.3,1.6v2h0.5c3.1,0,2.8,4,2.8,5.5v30c4.4-0.6,8.3,0.6,13,0.6  c7.5,0,13.4-5.5,13.4-15.3c0-7-3-12.5-8.5-12.5c-3.6,0-7,2.1-8.9,4.7V0.1L368.6,0z M368.7,22.1c0-1,0.1-2.4,0.9-3.7  c0.7-1.3,1.9-2.4,3.2-2.4c2.7,0,3.4,5.3,3.4,10c0,7.8-2.5,12-4.3,12c-1.6,0-2.3-1-2.7-2.1c-0.4-1.2-0.5-2.4-0.5-3.7V22.1z M354.8,13.4h-6.6V4h-2.5c-1.8,0.8-4.3,1.9-6.6,3v6.4h-3.8v3.2h3.9v14.7c0,6.2,2.5,8.4,6.7,8.4l9.4-2.7l-0.6-2.9  c-1,0.5-1.8,0.7-2.8,0.7c-4.3,0-3.6-6.1-3.6-10.5v-7.7h4.3l2.3-1.3V13.4z M314.9,38.2c2.5,0.9,5.3,1.4,7.9,1.4  c4.9,0,10.2-1.3,10.2-7.7c0-2.3-1.1-4.7-4-7.6c-3.8-3.8-5.5-5.3-5.5-6.9c0-2.1,1-3.6,2.7-3.6c1.9,0,3.7,2.9,4.7,5.7h1.4v-6.8  c-2.7-0.5-5.1-0.9-7.7-0.9c-5.6,0-9.1,2.5-9.1,7.4c0,1.6,0.3,3.4,4.7,6.9c4.8,3.9,4.9,5.8,4.9,7.7c0,1.6-0.8,3.8-3.2,3.8  c-2.6,0-4.7-3.7-5.6-6.9h-1.4V38.2z M301,29.3c0,1.7-1.3,5.2-3.7,5.2c-1.9,0-2.5-1.9-2.5-4c0-3.2,2.3-5.9,6.2-7.2V29.3z M313.1,35.9  c-1.4,0.1-3.1-0.7-3.1-6.1v-7.4c0-6-3.1-10.6-11.3-10.6c-3.1,0-6,0.7-8.6,1.9c-0.8,0.3-1,1-1.6,3.1l-0.4,2.1  c-0.2,1.1,0.2,1.3,0.6,1.6l2.4,0.9c0.5,0.2,1,0.1,1.2-0.6c1-4.1,2.8-6.6,4.9-6.6c2.3,0,3.7,2.6,3.7,6.5l-7.3,2.4  c-3.1,1.1-7.7,2.9-7.7,9.1c0,4.4,2.5,7.4,5.9,7.4c2.4,0,3.9-0.6,5.1-1.5l4.1-3.5c0,1.3,0,2.7,0.6,5l11.4-1.5L313.1,35.9z M255.7,39  h27l1.4-9.7h-1.4c-1.5,3.2-4.2,7-8.8,7c-3.1,0-4.6-0.2-4.6-3.7V21h3.6c3,0,3.9,3.1,3.9,5.7h1.4v-14h-1.4c0.1,2.7-1.1,5.6-3.9,5.6  h-3.6V4.5h5.1c3,0,4.5,2.4,5.4,5.9h1.4V1.9h-25.4v2c2.2,0.1,3.7,0.6,3.8,1.3c0.2,0.6,0.2,1.5,0.2,2.3v25.8c0,0.9,0,1.8-0.2,2.3  c-0.2,0.7-1.6,1.2-3.8,1.3V39z" /> </svg> </a><span class="sc-hmzhuo brTEDU eastbourne-herald">News you can trust since 1865</span></div><div class="sc-kjoXOD jYVxbF"><div class="sc-bbmXgH gIWvyA"><div class="sc-uJMKN iOfIr search-input hidden"><div id="searchBox0"></div><div id="quickSearchresults0" class="quick-searchresults"></div></div><button class="sc-TOsTZ sc-kgAjT hnYXug search-toggle">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
<g fill="none" fill-rule="evenodd"> <path d="M25.805 24.210989c1.035-1.4241758 1.61-3.0857143 1.61-4.98461537C27.415 14.5978022 23.85 10.8 19.365 10.8c-4.485 0-8.165 3.7978022-8.165 8.42637363 0 4.62857147 3.68 8.42637367 8.165 8.42637367 1.84 0 3.565-.5934066 4.83-1.6615385l3.45 3.5604396c.23.2373626.575.3560439.805.3560439.23 0 .575-.1186813.805-.3560439.46-.4747253.46-1.1868132 0-1.6615385l-3.45-3.6791209zm-6.44.9494506c-3.22 0-5.865-2.6109891-5.865-5.93406597 0-3.32307693 2.645-6.05274726 5.865-6.05274726s5.865 2.72967033 5.865 6.05274726c0 3.32307687-2.645 5.93406597-5.865 5.93406597z" fill-rule="nonzero" fill="#6c6c6c" /> <circle cx="20" cy="20" r="19" fill-rule="nonzero" stroke="#6c6c6c" stroke-width="2" />
</g>
</svg>
</button></div><div class="sc-jnlKLf eEWevZ"><div class="sc-gipzik cZyAJJ"><amp-social-share type="email" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3402351" data-vars-titleclick="New festival set to hit the Sussex coast this weekend" data-vars-urlclick="/whats-on/arts-and-entertainment/new-festival-set-to-hit-the-sussex-coast-this-weekend-3402351" data-vars-el="header" aria-label="Share by email" data-param-subject="New music, food and culture festival set to hit the coast this weekend" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="694277247409527" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3402351" data-vars-titleclick="New festival set to hit the Sussex coast this weekend" data-vars-urlclick="/whats-on/arts-and-entertainment/new-festival-set-to-hit-the-sussex-coast-this-weekend-3402351" data-vars-el="header" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3402351" data-vars-titleclick="New festival set to hit the Sussex coast this weekend" data-vars-urlclick="/whats-on/arts-and-entertainment/new-festival-set-to-hit-the-sussex-coast-this-weekend-3402351" data-vars-el="header" aria-label="Share to Twitter" data-param-text="New music, food and culture festival set to hit the coast this weekend" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3402351" data-vars-titleclick="New festival set to hit the Sussex coast this weekend" data-vars-urlclick="/whats-on/arts-and-entertainment/new-festival-set-to-hit-the-sussex-coast-this-weekend-3402351" data-vars-el="header" aria-label="Share to Whatsapp" data-param-text="New music, food and culture festival set to hit the coast this weekend https://www.eastbourneherald.co.uk/whats-on/arts-and-entertainment/new-festival-set-to-hit-the-sussex-coast-this-weekend-3402351" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div></div></div><div class="sc-jqCOkK hqtqBT"><div id="article-next-menu" class="sc-jWBwVP iGiVYc"><ul><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Steve Hackett lines up Guildford, Brighton, Bexhill and Southampton dates" href="https://www.eastbourneherald.co.uk/whats-on/arts-and-entertainment/steve-hackett-lines-up-guildford-brighton-bexhill-and-southampton-dates-3394756?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><span class="left sc-cvbbAY exgsit"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Steve Hackett lines up Guildford, Brighton, Bexhill and Southampton dates" href="https://www.eastbourneherald.co.uk/whats-on/arts-and-entertainment/steve-hackett-lines-up-guildford-brighton-bexhill-and-southampton-dates-3394756?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><p>Steve Hackett lines up Guildford, Brighton, Bexhill and Southampton dates</p></a></li><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Zoe Schwarz’s quintet plays Eastbourne" href="https://www.eastbourneherald.co.uk/whats-on/arts-and-entertainment/zoe-schwarzs-quintet-plays-eastbourne-3393263?itm_source=parsely-api" data-el="right" data-vars-el="right" data-direction="right"><span class="right sc-cvbbAY exgsit"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Zoe Schwarz’s quintet plays Eastbourne" href="https://www.eastbourneherald.co.uk/whats-on/arts-and-entertainment/zoe-schwarzs-quintet-plays-eastbourne-3393263?itm_source=parsely-api" data-el="left" data-vars-el="right" data-direction="right"><p>Zoe Schwarz’s quintet plays Eastbourne</p></a></li></ul></div><ul class="sc-eNQAEJ eFmHEE navbar"><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="News" href="/news" class="sc-kkGfuU sc-iAyFgw gPLOSH">News</a><ul class="sc-kEYyzF kIDQkY hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/traffic-and-travel" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/crime" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Crime">Crime</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/weather" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Weather">Weather</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/business" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Business">Business</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/politics" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Politics">Politics</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/education" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Education">Education</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/health" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Health">Health</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/opinion" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Opinion">Opinion</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/people" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="People">People</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/read-this" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Read This">Read This</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Sport" href="/sport" class="sc-kkGfuU sc-iAyFgw gPLOSH">Sport</a><ul class="sc-kEYyzF kIDQkY hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/sport/football" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Football">Football</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/sport/cricket" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Cricket">Cricket</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="https://www.eticketing.co.uk/sussexcricket/" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Sussex CCC Tickets">Sussex CCC Tickets</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/sport/other-sport" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Other Sport">Other Sport</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="What&#x27;s On" href="/whats-on" class="sc-kkGfuU sc-iAyFgw gPLOSH active">What&#x27;s On</a><ul class="sc-kEYyzF kIDQkY hover-menu"><li class="sc-hMqMXs iaetkD list-item active"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/whats-on/arts-and-entertainment" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/whats-on/things-to-do" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Things To Do">Things To Do</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Retro" href="/retro" class="sc-kkGfuU sc-iAyFgw gPLOSH">Retro</a></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Lifestyle" href="/lifestyle" class="sc-kkGfuU sc-iAyFgw gPLOSH">Lifestyle</a><ul class="sc-kEYyzF kIDQkY hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/lifestyle/cars" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Cars">Cars</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/lifestyle/homes-and-gardens" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Homes and Gardens">Homes and Gardens</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/lifestyle/staycation" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Staycation">Staycation</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/lifestyle/pets" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Pets">Pets</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Education Sussex" href="http://educationsussex.com/" class="sc-kkGfuU sc-iAyFgw gPLOSH">Education Sussex</a></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Recommended" href="/recommended" class="sc-kkGfuU sc-iAyFgw gPLOSH">Recommended</a><ul class="sc-kEYyzF kIDQkY hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/recommended/entertainment" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Entertainment">Entertainment</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/recommended/technology" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Technology">Technology</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/recommended/lifestyle" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Lifestyle">Lifestyle</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/recommended/home-and-garden" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Home and Garden">Home and Garden</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/recommended/fashion-and-beauty" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Fashion and Beauty">Fashion and Beauty</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/recommended/deals" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Deals">Deals</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Advertise My Business" href="http://www.jpimedialocal.co.uk/?ref=EBH&amp;utm_source=eastbourne-herald&amp;utm_medium=news-site-referral&amp;utm_content=navbar&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-kkGfuU sc-iAyFgw gPLOSH">Advertise My Business</a></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Public Notices" href="/public-notices" class="sc-kkGfuU sc-iAyFgw gPLOSH">Public Notices</a></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Free Happy Ads" href="https://www.jpimedialocal.co.uk/self-serve/?ref=EBH&amp;utm_source=eastbourne-herald" class="sc-kkGfuU sc-iAyFgw gPLOSH">Free Happy Ads</a></li></ul></div></div><div id="frameInner" class="sc-cmjSyW daKsoO"><article class="sc-DNdyV emrUOx"><div class="sc-hdPSEv drKNWv"><div id="topBanner" class="sc-cCbXAZ sc-fHSTwm jORwib"></div></div><div id="nativeBanner" class="sc-cmIlrE MwoHX"></div><div id="adSlotWallpaper" class="sc-cmIlrE MwoHX"></div><div id="adSlotSeedTag" class="sc-cmIlrE MwoHX"></div><nav class="sc-TFwJa bNMZb"><a href="/whats-on">What&#x27;s On</a><a href="/whats-on/arts-and-entertainment">Arts and Entertainment</a></nav><h1 class="sc-dTdPqK fGFPcs">New festival set to hit the Sussex coast this weekend</h1><h2 class="sc-fzsDOv NyCNi">A new music, food and culture festival is being held on the Sussex coast this weekend (October 2 and 3).</h2><div class="sc-iGrrsa haKPBB"><div class="sc-dEoRIm gXOgBr"><div class="sc-kaNhvL fgBsiP"><a href="#"><span>By</span> Megan Baker</a></div><div class="sc-ebFjAB iRApFq">Thursday, 30th September 2021, 12:46 pm</div><div class="sc-ebFjAB iRApFq">Updated <amp-timeago layout="fixed-height" height="20" datetime="2021-09-30T12:38:06.000Z" cutoff="86400" locale="en" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:20px;" i-amphtml-layout="fixed-height">Thursday, 30th September 2021, 1:38 pm</amp-timeago></div></div><div class="sc-gipzik cZyAJJ"><amp-social-share type="email" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3402351" data-vars-titleclick="New festival set to hit the Sussex coast this weekend" data-vars-urlclick="/whats-on/arts-and-entertainment/new-festival-set-to-hit-the-sussex-coast-this-weekend-3402351" data-vars-el="in article - top" aria-label="Share by email" data-param-subject="New music, food and culture festival set to hit the coast this weekend" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="694277247409527" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3402351" data-vars-titleclick="New festival set to hit the Sussex coast this weekend" data-vars-urlclick="/whats-on/arts-and-entertainment/new-festival-set-to-hit-the-sussex-coast-this-weekend-3402351" data-vars-el="in article - top" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3402351" data-vars-titleclick="New festival set to hit the Sussex coast this weekend" data-vars-urlclick="/whats-on/arts-and-entertainment/new-festival-set-to-hit-the-sussex-coast-this-weekend-3402351" data-vars-el="in article - top" aria-label="Share to Twitter" data-param-text="New music, food and culture festival set to hit the coast this weekend" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3402351" data-vars-titleclick="New festival set to hit the Sussex coast this weekend" data-vars-urlclick="/whats-on/arts-and-entertainment/new-festival-set-to-hit-the-sussex-coast-this-weekend-3402351" data-vars-el="in article - top" aria-label="Share to Whatsapp" data-param-text="New music, food and culture festival set to hit the coast this weekend https://www.eastbourneherald.co.uk/whats-on/arts-and-entertainment/new-festival-set-to-hit-the-sussex-coast-this-weekend-3402351" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div><div class="sc-gleUXh dfSRUj"><div id="content-wrapper" class="sc-fAJaQT eSuZZU"><div class="sc-kfGgVZ gOoqzH"><div class="sc-esjQYD gWEtnn"><div class="dailymotion-cpe" referrerpolicy="no-referrer-when-downgrade" video-id="x7o9rge" ads-params data-network-id="154725070/VideoNetwork/"></div></div></div><div id="axate-wallet" data-selector-environment="staging" data-selector-premium-content=".premium" data-selector-in-page-notice=".axate-article-bottom" class="sc-eTpRJs oGAxN"></div><div class="sc-iyvyFf Vogid markup"><p>Homeward Bound is a new sea-themed festival taking place this weekend (October 2 and 3) across <a href="https://thelivingcoast.org.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="https://thelivingcoast.org.uk/">The Living Coast</a> — a biosphere reserve stretching from <a href="/topic/newhaven" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="/topic/newhaven">Newhaven</a> to Shoreham.</p></div><div class="sc-iyvyFf Vogid markup"><p>The festival aims to offer a wide range of events with 'something for everyone'. </p></div><div id class="sc-kxynE hEDJxG polar-placeholder polar-mobile"></div><div class="sc-iyvyFf Vogid markup"><p>Both free and paid-for family-friendly activities and events will be held in pubs and on the seafront over the weekend, including craft workshops, boat trips, food tours and performances from shanty bands.</p></div><div class="OUTBRAIN" data-src="https://www.eastbourneherald.co.uk/whats-on/arts-and-entertainment/new-festival-set-to-hit-the-sussex-coast-this-weekend-3402351" data-widget-id="AR_2"></div><div id="adSlotTead" class="sc-chbbiW gKQdPT"></div><div class="sc-iyvyFf Vogid markup"><p>There will be live music and fine-dining opportunities, sea-themed talks, and exhibitions presented by experts, local businesses and charities. </p></div><div class="sc-dPPMrM kMHKuJ"></div><div class="sc-fOKMvo gwOJtr"><div class="sc-cbkKFq dxWxvY"><div id="articleMPU1" class="sc-fYiAbW itXHTl"></div></div></div><div class="sc-iyvyFf Vogid markup"><p>The aim for the festival is to celebrate the maritime history of the region and pay tribute to how the natural environment has shaped local traditions, crafts and livelihoods. </p></div><div class="sc-iyvyFf Vogid markup"><p>The organiser of Homeward Bound Festival, Zack McCracken, said: “This festival will be a joyous and rousing celebration of music, food and culture in old pubs and taverns, smugglers caves and caverns, all along The Living Coast. </p></div><div class="sc-iyvyFf Vogid markup"><p>"Please do check out the events we have scheduled for Homeward Bound, we’ll be adding more events in the coming weeks and we can’t wait to see you there!” </p></div><div class="sc-iyvyFf Vogid markup"><p>The festival programme can be found at: <a href="http://www.homewardboundfestival.com/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="http://www.homewardboundfestival.com/">http://www.homewardboundfestival.com/</a> </p></div><div class="sc-cooIXK cOGRtc"><span class="article-tag"><a href="/topic/sussex">Sussex</a><a href="/topic/newhaven">Newhaven</a><a href="/topic/shoreham">Shoreham</a></span></div><div class="sc-gipzik cZyAJJ social-share"><amp-social-share type="email" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3402351" data-vars-titleclick="New festival set to hit the Sussex coast this weekend" data-vars-urlclick="/whats-on/arts-and-entertainment/new-festival-set-to-hit-the-sussex-coast-this-weekend-3402351" data-vars-el="in article - bottom" aria-label="Share by email" data-param-subject="New music, food and culture festival set to hit the coast this weekend" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="694277247409527" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3402351" data-vars-titleclick="New festival set to hit the Sussex coast this weekend" data-vars-urlclick="/whats-on/arts-and-entertainment/new-festival-set-to-hit-the-sussex-coast-this-weekend-3402351" data-vars-el="in article - bottom" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3402351" data-vars-titleclick="New festival set to hit the Sussex coast this weekend" data-vars-urlclick="/whats-on/arts-and-entertainment/new-festival-set-to-hit-the-sussex-coast-this-weekend-3402351" data-vars-el="in article - bottom" aria-label="Share to Twitter" data-param-text="New music, food and culture festival set to hit the coast this weekend" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3402351" data-vars-titleclick="New festival set to hit the Sussex coast this weekend" data-vars-urlclick="/whats-on/arts-and-entertainment/new-festival-set-to-hit-the-sussex-coast-this-weekend-3402351" data-vars-el="in article - bottom" aria-label="Share to Whatsapp" data-param-text="New music, food and culture festival set to hit the coast this weekend https://www.eastbourneherald.co.uk/whats-on/arts-and-entertainment/new-festival-set-to-hit-the-sussex-coast-this-weekend-3402351" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div><div class="OUTBRAIN" data-src="https://www.eastbourneherald.co.uk/whats-on/arts-and-entertainment/new-festival-set-to-hit-the-sussex-coast-this-weekend-3402351" data-widget-id="AR_1"></div></div><aside class="sc-jhaWeW iVKFvv sidebar undefined"><div class="sc-cbkKFq dxWxvY sc-doWzTn cygAuv"><div id="sidebarMPU1" class="sc-krvtoX kBXfCQ"></div></div><div class="sc-dBaXSw faKQpo"><h3 class="sc-guztPN kCfFTg">Most Popular</h3><div data-target="/internal-api/html/trending?section=What&#x27;s%20On&amp;start=0&amp;limit=5&amp;truncateTitleSize=&amp;requestingDomain=eastbourneherald.co.uk&amp;domain=eastbourneherald.co.uk" class="sc-fQkuQJ jYqgwW"><ul><li>
<a target="_top" class="" title="Eastbourne’s Beachy Head signals changing seasons with new festival" data-vars-el="1" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="1" href="https://www.eastbourneherald.co.uk/whats-on/things-to-do/eastbournes-beachy-head-signals-changing-seasons-with-new-festival-3385215?itm_source=parsely-api">
<span>1</span>
<amp-img src="https://www.eastbourneherald.co.uk/webimg/T0FLMTMzNTA0MDEw.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Eastbourne’s Beachy Head signals changing seasons with new festival" height="80" width="100"></amp-img>
<div>Eastbourne’s Beachy Head signals changing seasons with new festival</div>
</a>
</li><li>
<a target="_top" class="" title="New festival set to hit the Sussex coast this weekend" data-vars-el="2" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="2" href="https://www.eastbourneherald.co.uk/whats-on/arts-and-entertainment/new-festival-set-to-hit-the-sussex-coast-this-weekend-3402351?itm_source=parsely-api">
<span>2</span>
<amp-img src="https://www.eastbourneherald.co.uk?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="New festival set to hit the Sussex coast this weekend" height="80" width="100"></amp-img>
<div>New festival set to hit the Sussex coast this weekend</div>
</a>
</li><li>
<a target="_top" class="" title="PREVIEW: Rob Lamberti – A Celebration of the Songs and Music of George Michael" data-vars-el="3" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="3" href="https://www.eastbourneherald.co.uk/whats-on/arts-and-entertainment/preview-rob-lamberti-a-celebration-of-the-songs-and-music-of-george-michael-3401607?itm_source=parsely-api">
<span>3</span>
<amp-img src="https://www.eastbourneherald.co.uk/webimg/b25lY21zOmViY2FiNDY2LWU0YzItNGU4ZS1hOTQyLWUyZjM5YmFhZThkODpjMjY0MjdjYi04MDQ2LTRhY2QtOWQ2Ny04ZmE5ODRiZDE1OWI=.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="PREVIEW: Rob Lamberti – A Celebration of the Songs and Music of George Michael" height="80" width="100"></amp-img>
<div>PREVIEW: Rob Lamberti – A Celebration of the Songs and Music of George Michael</div>
</a>
</li><li>
<a target="_top" class="" title="Bowie tribute hits the Eastbourne Bandstand stage" data-vars-el="4" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="4" href="https://www.eastbourneherald.co.uk/whats-on/arts-and-entertainment/bowie-tribute-hits-the-eastbourne-bandstand-stage-3393253?itm_source=parsely-api">
<span>4</span>
<amp-img src="https://www.eastbourneherald.co.uk/webimg/T0FLMTMzNjU2OTEx.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Bowie tribute hits the Eastbourne Bandstand stage" height="80" width="100"></amp-img>
<div>Bowie tribute hits the Eastbourne Bandstand stage</div>
</a>
</li><li>
<a target="_top" class="" title="Eastbourne Christmas plans start to form" data-vars-el="5" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="5" href="https://www.eastbourneherald.co.uk/whats-on/things-to-do/eastbourne-christmas-plans-start-to-form-3397537?itm_source=parsely-api">
<span>5</span>
<amp-img src="https://www.eastbourneherald.co.uk/webimg/T0FLMTMzNzQwMDgx.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Eastbourne Christmas plans start to form" height="80" width="100"></amp-img>
<div>Eastbourne Christmas plans start to form</div>
</a>
</li></ul></esi:include></div></div><div class="polar-placeholder polar-desktop"></div><div class="sc-cbkKFq dxWxvY sc-doWzTn cygAuv"><div id="sidebarMPU2" class="sc-fYiAbW itXHTl"></div></div><div class="sc-dBaXSw faKQpo"><h3 class="sc-guztPN kCfFTg">Most Popular</h3><div data-target="/internal-api/html/trending?section=What&#x27;s%20On&amp;start=5&amp;limit=5&amp;truncateTitleSize=&amp;requestingDomain=eastbourneherald.co.uk&amp;domain=eastbourneherald.co.uk" class="sc-fQkuQJ jYqgwW"><ul><li>
<a target="_top" class="" title="Steve Hackett lines up Guildford, Brighton, Bexhill and Southampton dates" data-vars-el="6" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="6" href="https://www.eastbourneherald.co.uk/whats-on/arts-and-entertainment/steve-hackett-lines-up-guildford-brighton-bexhill-and-southampton-dates-3394756?itm_source=parsely-api">
<span>6</span>
<amp-img src="https://www.eastbourneherald.co.uk/webimg/T0FLMTMzNjgwNjMx.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Steve Hackett lines up Guildford, Brighton, Bexhill and Southampton dates" height="80" width="100"></amp-img>
<div>Steve Hackett lines up Guildford, Brighton, Bexhill and Southampton dates</div>
</a>
</li><li>
<a target="_top" class="" title="Zoe Schwarz’s quintet plays Eastbourne" data-vars-el="7" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="7" href="https://www.eastbourneherald.co.uk/whats-on/arts-and-entertainment/zoe-schwarzs-quintet-plays-eastbourne-3393263?itm_source=parsely-api">
<span>7</span>
<amp-img src="https://www.eastbourneherald.co.uk/webimg/T0FLMTMzNjU2OTI2.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Zoe Schwarz’s quintet plays Eastbourne" height="80" width="100"></amp-img>
<div>Zoe Schwarz’s quintet plays Eastbourne</div>
</a>
</li><li>
<a target="_top" class="" title="Dirty Dancing in Eastbourne: an interview with leading man Michael O’Reilly" data-vars-el="8" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="8" href="https://www.eastbourneherald.co.uk/whats-on/arts-and-entertainment/dirty-dancing-eastbourne-interview-leading-man-michael-oreilly-956323?itm_source=parsely-api">
<span>8</span>
<amp-img src="https://www.eastbourneherald.co.uk/images-o.jpimedia.uk/imagefetch/http://www.newsletter.co.uk/webimage/Prestige.Item.1.115601810!image/image.jpg?crop=10:8,smart&width=200&auto=webp&quality=75" alt="Dirty Dancing in Eastbourne: an interview with leading man Michael O’Reilly" height="80" width="100"></amp-img>
<div>Dirty Dancing in Eastbourne: an interview with leading man Michael O’Reilly</div>
</a>
</li><li>
<a target="_top" class="" title="Lewes Youth Rock Orchestra promises important outlet" data-vars-el="9" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="9" href="https://www.eastbourneherald.co.uk/whats-on/arts-and-entertainment/lewes-youth-rock-orchestra-promises-important-outlet-3394781?itm_source=parsely-api">
<span>9</span>
<amp-img src="https://www.eastbourneherald.co.uk/webimg/T0FLMTMzNjgxNDU5.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Lewes Youth Rock Orchestra promises important outlet" height="80" width="100"></amp-img>
<div>Lewes Youth Rock Orchestra promises important outlet</div>
</a>
</li><li>
<a target="_top" class="" title="What should happen to the old Cineworld at Eastbourne’s Sovereign Harbour? Take our poll" data-vars-el="10" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="10" href="https://www.eastbourneherald.co.uk/whats-on/arts-and-entertainment/what-should-happen-old-cineworld-eastbournes-sovereign-harbour-take-our-poll-951368?itm_source=parsely-api">
<span>10</span>
<amp-img src="https://www.eastbourneherald.co.uk/images-o.jpimedia.uk/imagefetch/http://www.newsletter.co.uk/webimage/Prestige.Item.1.116033146!image/image.jpg?crop=10:8,smart&width=200&auto=webp&quality=75" alt="What should happen to the old Cineworld at Eastbourne’s Sovereign Harbour? Take our poll" height="80" width="100"></amp-img>
<div>What should happen to the old Cineworld at Eastbourne’s Sovereign Harbour? Take our poll</div>
</a>
</li></ul></esi:include></div></div><div class="sc-cbkKFq dxWxvY sc-doWzTn cygAuv"><div id="sidebarMPU3" class="sc-fYiAbW itXHTl"></div></div><div id="sidebar-onscroll-1"></div><div id="connect-ad-jpmedia-dmpu-300-x-600"></div></aside></div><div class="sc-hcnlBt bvldRQ"><div class="sc-hkbPbT jIPOUz"><div id="bottomBanner"></div></div></div><div id="adSlotAsideBM"></div></article></div><footer class="sc-tilXH fyHJEB"><div class="sc-gzOgki cqFcUe"><span>
<svg class="ipso-logo" width="87" height="30" viewBox="0 0 87 30" xmlns="http://www.w3.org/2000/svg"> <path d="m26.494 23.26c1.7443-2.4129 2.664-5.2602 2.664-8.2602 0-2.6097-0.6957-5.1007-2.026-7.2964 1.3269 2.1957 2.0226 4.6867 2.0226 7.2964 0.0034 3.0034-0.9163 5.8473-2.6606 8.2602z" /> <path d="m29.44 10.911c-0.3054-1.086-0.7364-2.1346-1.2861-3.129 0.5497 0.99434 0.9807 2.0396 1.2861 3.129z" /> <path d="m26.1 23.776c-0.3699 0.4683-0.7703 0.9197-1.1945 1.3405 0.4276-0.4208 0.8246-0.8722 1.1945-1.3405z" /> <path d="m26.328 5.1651c-0.1086-0.12556-0.2172-0.24773-0.3292-0.3699 0.112 0.12217 0.2206 0.24773 0.3292 0.3699z" /> <path d="m26.81 5.749c-0.1188-0.14932-0.2376-0.29864-0.3598-0.44457 0.1222 0.14593 0.241 0.29525 0.3598 0.44457z" /> <path d="m26.199 24.981c0.1799-0.2036 0.353-0.414 0.5193-0.6244-0.1697 0.207-0.3394 0.4208-0.5193 0.6244z" /> <path d="m28.242 22.066c0.5023-0.9366 0.8993-1.9208 1.1912-2.9389-0.2919 1.0181-0.6889 2.0023-1.1912 2.9389z" /> <path d="m24.903 25.12c-2.6606 2.603-6.1731 4.0351-9.8993 4.0351-7.8054 0-14.158-6.3496-14.158-14.155 0-7.8054 6.3496-14.155 14.158-14.155 3.5871 0 7.0045 1.3405 9.6244 3.7738 0.0238 0.02375 0.0476 0.04751 0.0713 0.06787-0.0237-0.02375-0.0475-0.04751-0.0713-0.06787l-0.7873-0.73303h1.2353c-2.7624-2.5045-6.3292-3.8858-10.072-3.8858-8.2738 0-15.003 6.7296-15.003 15 0 8.2704 6.7296 15 15.003 15 3.8857 0 7.5577-1.4762 10.361-4.1572h-1.198l0.7364-0.7229z" /> <path d="m25.075 3.8891h-1.2353l0.7873 0.73303c0.0238 0.02376 0.0475 0.04751 0.0713 0.06788 0.5464 0.51583 1.0554 1.0724 1.5102 1.6629 0.3359 0.43439 0.6448 0.88575 0.923 1.3507 1.327 2.1957 2.0261 4.6866 2.0261 7.2964 0 3-0.9197 5.8473-2.6641 8.2602-0.0916 0.1289-0.1866 0.2579-0.285 0.3834-0.034 0.0442-0.0747 0.0849-0.1086 0.129-0.3699 0.4683-0.7704 0.9197-1.1946 1.3405l-0.0034 0.0034-0.7364 0.7228h62.186l-3.4887-10.978 3.4887-10.978h-61.276v0.00679zm60.119 21.109h-59.009c0.0068-0.0068 0.0102-0.0136 0.0136-0.017 0.1799-0.2036 0.3529-0.414 0.5192-0.6244 0.0509-0.0645 0.1086-0.1256 0.1595-0.19 0.5159-0.6686 0.9706-1.3677 1.3609-2.0973 0.5022-0.9367 0.8993-1.9208 1.1912-2.9389 0.3767-1.327 0.5735-2.7082 0.5735-4.1267 0-1.405-0.1935-2.7761-0.5634-4.0928-0.3054-1.086-0.7364-2.1346-1.2862-3.129-0.3733-0.67195-0.7975-1.3235-1.276-1.9446-0.0237-0.03055-0.0475-0.0577-0.0679-0.08485-0.1187-0.14932-0.2375-0.29864-0.3597-0.44457-0.0407-0.04751-0.0814-0.09163-0.1221-0.13914-0.1086-0.12556-0.2173-0.24773-0.3292-0.36991-0.0204-0.02036-0.0374-0.04411-0.0577-0.06448h59.257l-3.2206 10.133 3.2172 10.13z" /> <path d="m38.793 13.734c0-0.672-0.336-1.3337-0.9231-1.6799-0.56-0.319-1.2319-0.3258-1.8564-0.3258h-1.0622v7.0385h0.8756v-2.9797h0.3631l2.0735 2.9797h1.0657l-2.2229-3.0611c1.0147-0.1222 1.6867-0.9638 1.6867-1.9717zm-2.6878 1.3269h-0.2817v-2.5486h0.2342c0.8687 0 1.914 0.1595 1.914 1.2624 0 1.1199-0.9706 1.2862-1.8665 1.2862z" /> <path d="m42.275 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8484 0 1.6154-0.4378 2.026-1.1946l-0.7092-0.4005c-0.3157 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3167-1.4457h3.3325v-0.1324c-0.0034-1.2964-0.6549-2.3247-2.0463-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m48.845 15.146h-0.0169c-0.3462-0.5396-0.8688-0.8756-1.5204-0.8756-1.2624 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.8314c0 0.896-0.2172 1.6052-1.2522 1.6052-0.767 0-1.3066-0.4479-1.3066-1.2319h-0.8416c0.017 1.2319 0.8959 1.9785 2.1108 1.9785 1.7003 0 2.1279-1.0825 2.1279-2.5859v-4.2862h-0.8383v0.7466zm-1.371 3.0237c-0.8857 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4185 0.7195 1.4185 1.5679 0 0.8586-0.5022 1.5882-1.4185 1.5882z" /> <path d="m54.156 16.815c0 0.6991-0.1764 1.3168-1.0079 1.3168-0.8314 0-1.0079-0.6177-1.0079-1.3168v-2.4196h-0.8416v2.5113c0 1.1945 0.5599 2.0056 1.8495 2.0056s1.8496-0.8111 1.8496-2.0056v-2.5113h-0.8417v2.4196z" /> <path d="m57.556 10.666h-0.8417v8.104h0.8417v-8.104z" /> <path d="m62.566 15.125h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5102-0.8586-1.2693 0-2.0634 1.0928-2.0634 2.2874 0 1.2488 0.7568 2.362 2.0906 2.362 0.6278 0 1.1504-0.336 1.483-0.8315h0.0169v0.6821h0.8416v-4.3676h-0.8416v0.7262zm-1.371 3.0442c-0.8857 0-1.3812-0.767-1.3812-1.5883 0-0.8111 0.5124-1.5678 1.3812-1.5678 0.9061 0 1.4185 0.7194 1.4185 1.5678 0 0.8586-0.5022 1.5883-1.4185 1.5883z" /> <path d="m66.02 12.73h-0.8416v1.6697h-0.4548v0.784h0.4548v3.5837h0.8416v-3.5837h0.8247v-0.784h-0.8247v-1.6697z" /> <path d="m69.652 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8485 0 1.6154-0.4378 2.0261-1.1946l-0.7093-0.4005c-0.3156 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3168-1.4457h3.3327v-0.1324c-0.0034-1.2964-0.655-2.3247-2.0464-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m76.232 15.126h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5204-0.8586-1.259 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.6821h0.8417v-8.1041h-0.8417v4.4627zm-1.371 3.0441c-0.8858 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4186 0.7195 1.4186 1.5679 0 0.8586-0.5057 1.5882-1.4186 1.5882z" /> <path d="m5.1548 12.166h-0.9129v6.3868h0.9129v-6.3868z" /> <path d="m4.7038 10.083c-0.18665 0-0.34615 0.0644-0.4819 0.1968-0.13574 0.1323-0.20021 0.2919-0.20021 0.4785 0 0.1934 0.06446 0.3529 0.19682 0.4819 0.13235 0.129 0.29524 0.1934 0.48529 0.1934 0.19683 0 0.35973-0.0644 0.49208-0.1934 0.13236-0.129 0.19684-0.2885 0.19684-0.4819 0-0.1866-0.06786-0.3462-0.20361-0.4785-0.13575-0.129-0.29866-0.1968-0.48531-0.1968z" /> <path d="m9.5124 11.929c-0.48869 0-0.92987 0.1222-1.3235 0.3699-0.39366 0.2478-0.71267 0.6007-0.95701 1.0622v-1.1945h-0.85859v9.5973h0.85859v-4.3948c0.24774 0.4785 0.57014 0.845 0.96381 1.0893 0.39366 0.2478 0.84842 0.3699 1.3609 0.3699 0.89255 0 1.6086-0.3122 2.1448-0.94 0.5396-0.6278 0.8043-1.4627 0.8043-2.5079 0-1.0419-0.2749-1.8767-0.8246-2.508-0.5464-0.6278-1.2692-0.9434-2.1686-0.9434zm1.5034 5.3858c-0.3563 0.4581-0.8586 0.6889-1.5 0.6889-0.68213 0-1.2285-0.2444-1.6459-0.7297-0.41403-0.4887-0.62442-1.1402-0.62442-1.9547 0-0.8009 0.19342-1.4321 0.5803-1.8903 0.38688-0.4581 0.91969-0.6855 1.6018-0.6855 0.66181 0 1.181 0.2375 1.5577 0.7093 0.3767 0.4717 0.5667 1.1233 0.5667 1.9479 0 0.8179-0.1798 1.4559-0.5362 1.9141z" /> <path d="m15.872 14.908c-0.6176-0.207-1.0283-0.3937-1.2217-0.5667-0.1968-0.1731-0.2953-0.3903-0.2953-0.655 0-0.2681 0.0985-0.4921 0.2987-0.672 0.2002-0.1798 0.4513-0.2715 0.7602-0.2715 0.3393 0 0.6278 0.0781 0.8654 0.2376 0.2341 0.1595 0.4038 0.3869 0.5022 0.6923l0.8145-0.4547c-0.1697-0.4175-0.4344-0.7399-0.7975-0.9639-0.3665-0.2273-0.8077-0.3393-1.3235-0.3393-0.6109 0-1.1064 0.1731-1.4899 0.5226-0.3834 0.3496-0.5769 0.7941-0.5769 1.3371 0 0.414 0.1358 0.7602 0.4039 1.0385 0.2681 0.2816 0.7398 0.5531 1.4117 0.8178 0.0543 0.0238 0.1256 0.0543 0.2172 0.0883 0.8688 0.3427 1.3032 0.7568 1.3032 1.2455 0 0.3156-0.112 0.5701-0.3326 0.7601-0.2206 0.1901-0.5192 0.2851-0.8925 0.2851-0.3835 0-0.7093-0.0916-0.9706-0.2715-0.2647-0.1799-0.4649-0.448-0.6041-0.8009l-0.8416 0.4819c0.1731 0.4514 0.4548 0.8009 0.845 1.0487 0.3903 0.2477 0.8552 0.3699 1.4016 0.3699 0.7059 0 1.2658-0.1765 1.6833-0.5261 0.4174-0.3495 0.6278-0.8178 0.6278-1.4049 0-0.5091-0.1222-0.9061-0.3631-1.1946-0.2546-0.2953-0.7263-0.56-1.4254-0.8043z" /> <path d="m23.213 12.187c-0.4242-0.173-0.8721-0.2579-1.3439-0.2579-0.4615 0-0.8993 0.0882-1.3167 0.2579-0.4174 0.1731-0.7907 0.4208-1.1165 0.75-0.3224 0.3224-0.5668 0.6923-0.7398 1.1098-0.1731 0.4174-0.258 0.8586-0.258 1.3235 0 0.4717 0.0849 0.9129 0.2512 1.3235 0.1697 0.4107 0.414 0.7772 0.7364 1.0928 0.3394 0.3359 0.7195 0.5939 1.1369 0.7737 0.4174 0.1799 0.8552 0.2715 1.3099 0.2715 0.465 0 0.9129-0.0916 1.3439-0.2715 0.431-0.1798 0.8111-0.4378 1.1505-0.7737 0.3258-0.3224 0.5735-0.6889 0.7466-1.1064 0.1731-0.414 0.2579-0.8518 0.2579-1.3133s-0.0882-0.8993-0.2613-1.3167c-0.1765-0.4175-0.4276-0.7908-0.7602-1.1166-0.336-0.3258-0.7127-0.5735-1.1369-0.7466zm0.4684 5.0566c-0.4887 0.5056-1.0826 0.7602-1.7817 0.7602-0.7025 0-1.293-0.2546-1.7783-0.7602-0.4853-0.5057-0.7262-1.1267-0.7262-1.8597 0-0.7433 0.2409-1.3677 0.7262-1.8733 0.4853-0.5023 1.0758-0.7568 1.7783-0.7568 0.7059 0 1.2998 0.2511 1.7851 0.7568 0.4853 0.5056 0.7262 1.13 0.7262 1.8733 0 0.733-0.2443 1.354-0.7296 1.8597z" />
<path d="m26.142 18.835c0.207 0 0.3801-0.0713 0.5226-0.2138 0.1425-0.1426 0.2138-0.3156 0.2138-0.5227 0-0.207-0.0713-0.38-0.2138-0.5226-0.1425-0.1425-0.3156-0.2138-0.5226-0.2138s-0.3801 0.0713-0.5226 0.2138c-0.1426 0.1426-0.2105 0.3156-0.2105 0.5226 0 0.2071 0.0713 0.3801 0.2105 0.5227 0.1425 0.1425 0.319 0.2138 0.5226 0.2138z" fill="#00A19A" />
</svg>
</span><span class="ipso-text">This website and its associated newspaper are members of Independent Press Standards Organisation (IPSO)</span></div><div class="sc-ktHwxA hDcIid"><nav class="sc-cIShpX faAAKR"><div class="sc-iELTvK dMmUtG footer-social"><h3 class="sc-feJyhm ikZXJI">Follow us on</h3><ul class="sc-cmTdod gfgdbA"><li class="sc-jwKygS ibtDUu"><a target="_self" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="footer" aria-label="Visit Eastbourne Herald on Facebook" href="https://www.facebook.com/EastbourneNews/" class="sc-btzYZH eIwxHC">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a target="_self" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="footer" aria-label="Visit Eastbourne Herald on Twitter" href="https://twitter.com/Eastbournenews" class="sc-btzYZH eIwxHC">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></li></ul></div><div class="sc-iELTvK dMmUtG footer-menu"><h3 class="sc-feJyhm ikZXJI">Explore</h3><ul class="sc-cmTdod gfgdbA"><li class="sc-jwKygS ibtDUu"><a target="_self" href="/news" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="News" class="sc-kTUwUJ bdBKCw">News</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Sport" class="sc-kTUwUJ bdBKCw">Sport</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/sport/cricket/sussex-ccc" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Sussex CCC" class="sc-kTUwUJ bdBKCw">Sussex CCC</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.eticketing.co.uk/sussexcricket/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.eticketing.co.uk/sussexcricket/" class="sc-kTUwUJ bdBKCw">Sussex CCC Tickets</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/whats-on" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="What&#x27;s On" class="sc-kTUwUJ bdBKCw">What&#x27;s On</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/lifestyle" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Lifestyle" class="sc-kTUwUJ bdBKCw">Lifestyle</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="http://educationsussex.com/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="http://educationsussex.com/" class="sc-kTUwUJ bdBKCw">Education Sussex</a></li></ul></div><div class="sc-iELTvK dMmUtG footer-menu"><h3 class="sc-feJyhm ikZXJI">More from Eastbourne Herald</h3><ul class="sc-cmTdod gfgdbA"><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://announcements.johnstonpress.co.uk/obituaries/eastbourneherald-uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://announcements.johnstonpress.co.uk/obituaries/eastbourneherald-uk/" class="sc-kTUwUJ bdBKCw">Announcements</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/jobs" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Jobs" class="sc-kTUwUJ bdBKCw">Jobs</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/public-notices" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Public Notices" class="sc-kTUwUJ bdBKCw">Public Notices</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/must-read" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Must Read" class="sc-kTUwUJ bdBKCw">Must Read</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://sussexnewspapers.newsprints.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://sussexnewspapers.newsprints.co.uk/" class="sc-kTUwUJ bdBKCw">Buy a Photo</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://findit.eastbourneherald.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://findit.eastbourneherald.co.uk/" class="sc-kTUwUJ bdBKCw">Directory</a></li></ul></div><div class="sc-iELTvK dMmUtG footer-menu"><h3 class="sc-feJyhm ikZXJI">Useful Links</h3><ul class="sc-cmTdod gfgdbA"><li class="sc-jwKygS ibtDUu"><a target="_self" href="/contact-us" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Contact Us" class="sc-kTUwUJ bdBKCw">Contact Us</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.jpimedialocal.co.uk/?ref=EBH&amp;utm_source=eastbourne-herald&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedialocal.co.uk/?ref=EBH&amp;utm_source=eastbourne-herald&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" class="sc-kTUwUJ bdBKCw">Advertise My Business</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=eastbourneherald.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=eastbourneherald.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" class="sc-kTUwUJ bdBKCw">Advertise a Job</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.jpimedialocal.co.uk/self-serve/?ref=EBH&amp;utm_source=eastbourne-herald&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedialocal.co.uk/self-serve/?ref=EBH&amp;utm_source=eastbourne-herald&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-kTUwUJ bdBKCw">Place your Ad</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.localsubsplus.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.localsubsplus.co.uk/" class="sc-kTUwUJ bdBKCw">Subscribe</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.jpimediaevents.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimediaevents.co.uk/" class="sc-kTUwUJ bdBKCw">Events</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" href="/archive" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Archive" class="sc-kTUwUJ bdBKCw">Archive</a></li><li class="sc-jwKygS ibtDUu"><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/readers-charter/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedia.co.uk/readers-charter/" class="sc-kTUwUJ bdBKCw">Readers Charter</a></li></ul></div></nav></div><footer class="sc-tilXH sc-hEsumM cFHcXQ"><div class="sc-ktHwxA hDcIid"><div class="sc-kafWEX eniqlt"><a target="_self" href="https://www.jpimedia.co.uk/" class="sc-bYSBpT hPxxnK"><amp-img src="/img/jpimedia_small.png" alt="jpimedia" height="19" width="80" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:80px;height:19px;" i-amphtml-layout="fixed"></amp-img></a><a target="_self" href="https://www.inews.co.uk/" class="sc-elJkPf iHkvsh"><span>
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79"> <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11" />
</svg>
</span></a><div class="sc-jtRfpW cWvgAU"><span class="sc-kTUwUJ sc-dqBHgY sc-gxMtzJ jVgMma">©JPIMedia Publishing Ltd. All rights reserved.</span><a on="tap:consent.prompt(consent=SourcePoint)" target="_self" href="#" id="cookieSettings" class="sc-kTUwUJ sc-dqBHgY ciFbrr">Cookie Settings</a><span class="sc-dfVpRl kspYfa"></span><a target="_self" rel="noopener" href="/website-terms-conditions/" class="sc-kTUwUJ sc-dqBHgY ciFbrr">Terms and Conditions</a><span class="sc-dfVpRl kspYfa"></span><a target="_self" rel="noopener" href="/privacy-policy/" class="sc-kTUwUJ sc-dqBHgY ciFbrr">Privacy policy</a><span class="sc-dfVpRl kspYfa"></span><a target="_self" rel="noopener" href="/modern-slavery-statement/" class="sc-kTUwUJ sc-dqBHgY ciFbrr">Modern Slavery Statement</a></div></div></div></footer></footer></div><amp-sidebar id="detailed-menu" layout="nodisplay" side="left" class="sc-jKJlTe dDLeke i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><div class="sc-chPdSV iapfUT"><div class="sc-iwsKbI hrSHWF"><span role="button" class="close-menu" on="tap:detailed-menu.close" aria-label="Close full menu" tabindex="0"></span><div class="sc-gZMcBi hMMjki"><a href="/" class="logo"> <svg width="179" height="36" class="masthead__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 834.5 209.4" enable-background="new 0 0 834.5 209.4" xml:space="preserve"> <g> <g> <path fill="#ED1C24" d="M321,127.5c0-36.9-16.5-62.2-53.9-62.2c-49.9,0-67.8,39.1-67.8,71.5c0,31.4,15.5,72.6,73.3,72.6 c10.5,0,25.3-2.5,31.5-6.1c2.9-2.2,4.1-5.8,5.2-8.8l9.8-24.8c0.7-2.5-9.8-8.3-10.5-6.6c-6.7,12.1-14.3,23.1-32.2,23.1 c-20,0-27.2-21.7-27.2-47.9h66.3C318.9,138.5,321,132.4,321,127.5z M275,120.9h-25.8c0-20.4,5.2-40.2,17.4-40.2 c6.7,0,14.6,6.1,14.6,28.1C281.2,116.5,279.2,120.9,275,120.9z" /> <path fill="#ED1C24" d="M443.2,95.5l-7.6-20.6c-1.9-5.5-6.4-9.6-13.1-9.6c-12.6,0-23.9,11-31.7,23.4h-0.5V74.1 c0-5.8-3.1-5.5-5.7-5.5h-50.3c-1.9,0-4.1,0-4.8,2.2l-2.1,6.3c-1.4,3.6,1,5.2,3.3,6.1c11,3,11.9,5,11.9,18.4v71.5 c0,11.8-3.8,16.8-9.8,18.2c-1.7,0.5-3.6,0.8-4.5,4.4l-1.4,5.2c-1.2,4.7,1.2,5.2,3.1,5.2h76.1c2.9,0,4.3-0.8,5.2-2.2l2.6-6.3 c1.2-2.5,0.7-5.2-3.6-5.8c-15.3-3.3-20-5.2-20-18.7v-24.2c0-41,7.4-39.1,13.1-39.1c5.7,0,19.1,11.8,22.9,7.7l16.2-17.9 C443.4,98.6,443.6,97.2,443.2,95.5z" /> <path fill="#ED1C24" d="M185.2,28.4c1.7-0.6,3.6-0.8,4.5-4.4l1.4-5.2c1.2-4.7-1.2-5.2-3.1-5.2h-77.3c-2.1,0-3.3,0.8-4.1,2.2 l-1.9,6.3c-1,2.5-0.5,5.2,2.6,5.8c11.7,3.3,15.3,5.2,15.3,18.7v45.7H68.8V46.6c0-11.8,6.2-16.8,12.2-18.2c1.7-0.6,3.6-0.8,4.5-4.4 l1.4-5.2c1.2-4.7-1.2-5.2-3.1-5.2H6.5c-2.1,0-3.3,0.8-4.1,2.2l-1.9,6.3c-1,2.5-0.5,5.2,2.6,5.8c11.7,3.3,15.3,5.2,15.3,18.7v126.6 c0,11.8-6.2,16.8-12.2,18.2c-1.7,0.5-3.6,0.8-4.5,4.4l-1.4,5.2c-1.2,4.7,1.2,5.2,3.1,5.2h77.3c2.1,0,3.3-0.8,4.1-2.2l1.9-6.3 c1-2.5,0.5-5.2-2.6-5.8c-11.7-3.3-15.3-5.2-15.3-18.7v-61.6h53.9v61.6c0,11.8-6.2,16.8-12.2,18.2c-1.7,0.5-3.6,0.8-4.5,4.4 l-1.4,5.2c-1.2,4.7,1.2,5.2,3.1,5.2H185c2.1,0,3.3-0.8,4.1-2.2l1.9-6.3c1-2.5,0.5-5.2-2.6-5.8c-11.7-3.3-15.3-5.2-15.3-18.7V46.6 C173.1,34.7,179.3,29.8,185.2,28.4z" /> <path fill="#ED1C24" d="M568.9,158.3V120c0-31.1-16.5-54.7-59.9-54.7c-16.2,0-31.7,3.6-45.6,9.6c-4.3,1.7-5.5,5.2-8.4,16.2 l-2.4,10.7c-1.2,5.8,1.2,6.9,3.3,8.3l12.9,4.7c2.9,0.8,5.5,0.3,6.4-3.3c5.5-21.5,15-34.1,26-34.1c12.4,0,19.3,13.5,19.3,33.8 l-38.7,12.7c-16.5,5.5-40.6,14.9-40.6,47c0,22.8,13.4,38.5,31,38.5c12.6,0,20.5-3.3,27-8l21.7-17.9c0,6.9-0.2,14,3.3,25.9l60.4-8 l0.2-11.8C577.5,190.2,568.9,186.1,568.9,158.3z M521.2,155.5c0,8.8-6.9,26.7-19.6,26.7c-10,0-13.1-9.6-13.1-20.9 c0-16.8,12.2-30.5,32.7-37.4V155.5z" /> <path fill="#ED1C24" d="M833.3,189.6c-9.1,0.6-17.7-3.6-17.7-31.4V4.5l-0.5-0.6c-10.5,4.4-25.8,7.7-64.9,8.3v10.5h2.6 c16.7,0,15,20.6,15,28.3v19c-8.6-4.1-19.3-4.7-30.1-4.7c-40.1,0-62.8,34.4-62.8,74.8c0,33.8,18.1,69.3,54.2,69.3 c10.3,0,14.3-2.8,23.6-10.2l15-16.2c0,6.9-0.2,14.6,3.3,26.4l63.2-8L833.3,189.6z M767.9,150.6c0,22.6-8.6,30.8-18.1,30.8 c-13.8,0-21-17.9-21-44c0-49,8.1-59.4,23.6-59.4c5.2,0,11.2,3,15.5,16.5V150.6z" /> <path fill="#ED1C24" d="M652.4,188.8c-1-3-1-7.7-1-12.1V4.5L651,3.9c-10.5,4.4-25.8,7.7-64.9,8.3v10.5h2.4 c16.7,0,15.3,20.6,15.3,28.3v125.7c0,4.4,0,9.1-1,12.1c-1,3.9-8.8,6.3-16.7,6.9v10.5h82.8v-10.5 C661,195.1,653.4,192.7,652.4,188.8z" /> </g> </g> <path fill="#222222" d="M518,22.4c0-6.2,1.6-8.5,3.3-8.5s2.5,2.5,2.5,5.6c0,2.2-0.6,2.9-1.2,2.9H518 M531.3,24.4v-1.5  c0-6.3-2.5-11-9.4-11c-9.8,0-13.1,6.9-13.1,13.5c0,5.4,2.4,10,4.3,11.6c4.1,3.3,5.5,2.7,9.7,2.7h1.9l6.6-5.3l-1.4-2.2  c-1.1,1.1-3.3,2.8-6.3,2.8c-6.7,0-5.7-11.2-5.7-10.6H531.3z M487.4,25.9c0-9.8,2.8-9.7,3.8-9.7c1.9,0,2.7,2.2,2.7,6.4v10.7  c0,0.9,0,1.8-0.2,2.3c-0.2,0.7-1.6,1.2-2.4,1.3v2h15v-2c-1.5-0.1-3-0.6-3.2-1.3c-0.2-0.6-0.2-1.5-0.2-2.3V21.2c0-5.5-2-9.4-6.7-9.4  c-3.7,0-7,2-8.9,4.7V12l-0.1-0.1c-3,1.6-8.3,2.2-12.3,2.2v2c2.5,0,3.3,1.3,3.3,4.3v13c0,0.9,0,1.8-0.2,2.3c-0.2,0.7-1.7,1.2-3.2,1.3  v2h15v-2c-0.8-0.1-2.3-0.6-2.4-1.3c-0.2-0.6-0.2-1.5-0.2-2.3V25.9z M472.8,19.3c0.3-0.7,0.5-1.7,0.1-2.6l-1.7-3.1  c-0.6-1.1-1.5-1.8-2.6-1.8c-1.5,0-2.8,1.5-3.8,3.2l-1.9,3.4h-0.1V12l-0.1-0.1c-3,1.6-8.3,2.2-12.3,2.2v2c2.5,0,3.3,1.3,3.3,4.3v13  c0,0.9,0,1.8-0.2,2.3c-0.2,0.7-1.6,1.2-3.2,1.3v2h15.5v-2c-1.4-0.1-2.8-0.6-3-1.3c-0.2-0.6-0.2-1.5-0.2-2.3v-6.1  c0-8.2,1.5-7.4,1.9-7.4c0.6,0,1.5,0.2,2.2,0.5l3,1.4c0.9,0.4,1.4,1.1,2.1-0.4L472.8,19.3z M448,35.9c-1.2,0.1-2.8-0.7-2.8-6.1V12  l-0.1-0.1c-2.9,1.6-8.2,2.2-12.3,2.2v2c2.6,0,3.3,1.3,3.3,4.3v5.1c0,9.1-1.8,9.9-3.3,9.9c-2.8,0-3-2.5-3-6.5V12l-0.1-0.1  c-2.9,1.6-8.2,2.2-12.3,2.2v2c2.6,0,3.3,1.3,3.3,4.3v11.4c0,4.1,0.9,7.9,6.1,7.9c2.3,0,4.7-0.9,5.6-1.4l3.5-2.3  c0,1.1-0.1,2.4,0.6,3.7l11.4-1.5L448,35.9z M402.9,37.9c-2.7,0-4.5-4.8-4.5-13.9c0-6.9,1.4-10.4,3.7-10.4c4.6,0,3.8,12.7,3.8,14.3  C405.9,36.6,403.4,37.9,402.9,37.9 M401.5,39.7c7.4,0,13.8-5.7,13.8-14.5c0-7.6-5.7-13.3-12.5-13.3c-12,0-13.9,11.4-13.9,14.5  C389,32.4,393.1,39.7,401.5,39.7 M368.6,0c-2,0.9-4.9,1.5-12.3,1.6v2h0.5c3.1,0,2.8,4,2.8,5.5v30c4.4-0.6,8.3,0.6,13,0.6  c7.5,0,13.4-5.5,13.4-15.3c0-7-3-12.5-8.5-12.5c-3.6,0-7,2.1-8.9,4.7V0.1L368.6,0z M368.7,22.1c0-1,0.1-2.4,0.9-3.7  c0.7-1.3,1.9-2.4,3.2-2.4c2.7,0,3.4,5.3,3.4,10c0,7.8-2.5,12-4.3,12c-1.6,0-2.3-1-2.7-2.1c-0.4-1.2-0.5-2.4-0.5-3.7V22.1z M354.8,13.4h-6.6V4h-2.5c-1.8,0.8-4.3,1.9-6.6,3v6.4h-3.8v3.2h3.9v14.7c0,6.2,2.5,8.4,6.7,8.4l9.4-2.7l-0.6-2.9  c-1,0.5-1.8,0.7-2.8,0.7c-4.3,0-3.6-6.1-3.6-10.5v-7.7h4.3l2.3-1.3V13.4z M314.9,38.2c2.5,0.9,5.3,1.4,7.9,1.4  c4.9,0,10.2-1.3,10.2-7.7c0-2.3-1.1-4.7-4-7.6c-3.8-3.8-5.5-5.3-5.5-6.9c0-2.1,1-3.6,2.7-3.6c1.9,0,3.7,2.9,4.7,5.7h1.4v-6.8  c-2.7-0.5-5.1-0.9-7.7-0.9c-5.6,0-9.1,2.5-9.1,7.4c0,1.6,0.3,3.4,4.7,6.9c4.8,3.9,4.9,5.8,4.9,7.7c0,1.6-0.8,3.8-3.2,3.8  c-2.6,0-4.7-3.7-5.6-6.9h-1.4V38.2z M301,29.3c0,1.7-1.3,5.2-3.7,5.2c-1.9,0-2.5-1.9-2.5-4c0-3.2,2.3-5.9,6.2-7.2V29.3z M313.1,35.9  c-1.4,0.1-3.1-0.7-3.1-6.1v-7.4c0-6-3.1-10.6-11.3-10.6c-3.1,0-6,0.7-8.6,1.9c-0.8,0.3-1,1-1.6,3.1l-0.4,2.1  c-0.2,1.1,0.2,1.3,0.6,1.6l2.4,0.9c0.5,0.2,1,0.1,1.2-0.6c1-4.1,2.8-6.6,4.9-6.6c2.3,0,3.7,2.6,3.7,6.5l-7.3,2.4  c-3.1,1.1-7.7,2.9-7.7,9.1c0,4.4,2.5,7.4,5.9,7.4c2.4,0,3.9-0.6,5.1-1.5l4.1-3.5c0,1.3,0,2.7,0.6,5l11.4-1.5L313.1,35.9z M255.7,39  h27l1.4-9.7h-1.4c-1.5,3.2-4.2,7-8.8,7c-3.1,0-4.6-0.2-4.6-3.7V21h3.6c3,0,3.9,3.1,3.9,5.7h1.4v-14h-1.4c0.1,2.7-1.1,5.6-3.9,5.6  h-3.6V4.5h5.1c3,0,4.5,2.4,5.4,5.9h1.4V1.9h-25.4v2c2.2,0.1,3.7,0.6,3.8,1.3c0.2,0.6,0.2,1.5,0.2,2.3v25.8c0,0.9,0,1.8-0.2,2.3  c-0.2,0.7-1.6,1.2-3.8,1.3V39z" /> </svg> </a><span class="sc-gqjmRU cnYuuR eastbourne-herald">News you can trust since 1865</span></div></div><div class="sc-VigVT fptCRf"><div class="sc-cSHVUG ffnvSj search-input"><div id="searchBox1"></div><div id="quickSearchresults1" class="quick-searchresults"></div></div></div><nav><ul class="sc-jTzLTM hUcApB"><li class="hover-section"><div id="sectionMenu0"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="News" href="/news">News</a><span on="tap:sectionMenu0.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">News</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/traffic-and-travel" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/crime" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Crime">Crime</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/weather" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Weather">Weather</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/politics" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Politics">Politics</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/business" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Business">Business</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/education" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Education">Education</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/health" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Health">Health</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/opinion" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Opinion">Opinion</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/people" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="People">People</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/read-this" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Read This">Read This</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu1"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Sport" href="/sport">Sport</a><span on="tap:sectionMenu1.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Sport</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/sport/football" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Football">Football</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/sport/cricket" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Cricket">Cricket</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="https://www.eticketing.co.uk/sussexcricket/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="Sussex CCC Tickets" rel="noopener">Sussex CCC Tickets</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/sport/other-sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Other Sport">Other Sport</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu2"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="What&#x27;s On" href="/whats-on">What&#x27;s On</a><span on="tap:sectionMenu2.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">What&#x27;s On</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/whats-on/arts-and-entertainment" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/whats-on/things-to-do" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Things To Do">Things To Do</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu3"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Retro" href="/retro">Retro</a></div></div></li><li class="hover-section"><div id="sectionMenu4"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Lifestyle" href="/lifestyle">Lifestyle</a><span on="tap:sectionMenu4.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Lifestyle</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/cars" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Cars">Cars</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/homes-and-gardens" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Homes and Gardens">Homes and Gardens</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/staycation" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Staycation">Staycation</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/pets" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Pets">Pets</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu5"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="http://educationsussex.com/" href="http://educationsussex.com/">Education Sussex</a></div></div></li><li class="hover-section"><div id="sectionMenu6"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Must Read" href="/must-read">Must Read</a></div></div></li><li class="hover-section"><div id="sectionMenu7"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Recommended" href="/recommended">Recommended</a><span on="tap:sectionMenu7.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Recommended</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/recommended/entertainment" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Entertainment">Entertainment</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/recommended/technology" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Technology">Technology</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/recommended/lifestyle" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Lifestyle">Lifestyle</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/recommended/home-and-garden" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Home and Garden">Home and Garden</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/recommended/fashion-and-beauty" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Fashion and Beauty">Fashion and Beauty</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/recommended/deals" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Deals">Deals</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu8"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="http://www.jpimedialocal.co.uk/?ref=EBH&amp;utm_source=eastbourne-herald&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" href="http://www.jpimedialocal.co.uk/?ref=EBH&amp;utm_source=eastbourne-herald&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Advertise My Business</a></div></div></li><li class="hover-section"><div id="sectionMenu9"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Public Notices" href="/public-notices">Public Notices</a></div></div></li><li class="hover-section"><div id="sectionMenu10"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="https://www.jpimedialocal.co.uk/self-serve/?ref=EBH&amp;utm_source=eastbourne-herald" href="https://www.jpimedialocal.co.uk/self-serve/?ref=EBH&amp;utm_source=eastbourne-herald">Free Happy Ads</a></div></div></li></ul></nav><div class="sc-jzJRlG fmXLjz detailed-menu-follow"><div>Follow us</div><a href="https://www.facebook.com/EastbourneNews/" class="link" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="sidebar" aria-label="Visit Eastbourne Herald on Facebook" target="_blank" rel="noopener noreferrer">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a href="https://twitter.com/Eastbournenews" class="link" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="sidebar" aria-label="Visit Eastbourne Herald on Twitter" target="_blank" rel="noopener noreferrer">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></div></div></amp-sidebar> <script async src="/_build/dirty-amp.86ba673ab9d6a225e1db.js"></script> </body></html>