<!DOCTYPE html><html lang="en" i-amphtml-layout i-amphtml-no-boilerplate transformed="self;v=1"><head data-sourceid><meta charset="utf-8"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><title>Black Friday deals mattresses UK 2021: best boxed mattresses on sale, with discounts on Simba, Emma, Eve | Eastbourne Herald</title><meta name="description" content="Black Friday is upon us. It’s a great time to buy an investment item for less - here are the biggest discounts on leading boxed mattress brands "><link rel="canonical" href="https://www.scotsman.com/recommended/black-friday-deals-mattresses-uk-2021-best-boxed-mattresses-on-sale-with-discounts-on-simba-emma-eve-3464587"><link rel="preload" href="/fonts/overpass-600.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://consent.eastbourneherald.co.uk/wrapperMessagingWithoutDetection.js" as="script"><link rel="preconnect" href="https://johnston.grapeshot.co.uk"><link rel="preconnect" href="https://www.googletagservices.com"><link rel="preconnect" href="https://nexus.ensighten.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="https://ads.rubiconproject.com"><link rel="preconnect" href="https://consent.eastbourneherald.co.uk"><link rel="preconnect" href="https://widgets.outbrain.com"><meta name="robots" content="max-image-preview:large"><meta name="theme-color" content="#e30521"><meta name="category" content="Recommended"><meta name="sitename" content="Eastbourne Herald"><meta name="page path" content="/recommended"><meta name="page type" content="Article"><meta name="adPageType" content="Article Page"><meta property="og:locale" content="en_GB"><meta property="og:image" content="https://www.eastbourneherald.co.uk/jpim-static/image/2021/11/19/15/Screenshot%202021-11-03%20at%2009.59.11.png?width=2048&enable=upscale"><meta property="og:image:secure_url" content="https://www.eastbourneherald.co.uk/jpim-static/image/2021/11/19/15/Screenshot%202021-11-03%20at%2009.59.11.png?width=2048&enable=upscale"><meta property="og:image:width" content="1127"><meta property="og:image:height" content="723"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@Eastbournenews"><meta name="amp-google-client-id-api" content="googleanalytics"><meta property="og:title" content=" Black Friday mattress deals UK: discounts on Simba, Emma, Eve, Otty and more"><meta property="og:url" content="https://www.eastbourneherald.co.uk/recommended/black-friday-deals-mattresses-uk-2021-best-boxed-mattresses-on-sale-with-discounts-on-simba-emma-eve-3464587"><meta property="og:type" content="article"><meta property="og:article:author" content="Katrina Conaglen"><meta property="og:description" content="Black Friday is upon us. It’s a great time to buy an investment item for less - here are the biggest discounts on leading boxed mattress brands "><meta property="article:modified_time" content="2021-11-20T16:27:15.000Z"><meta name="parsely-post-id" content="null"><meta property="fb:app_id" content="694277247409527"><meta property="fb:pages" content="116997308330416"><style amp-runtime i-amphtml-version="012111060251009">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</style><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script async src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script async custom-element="amp-access" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-list-0.1.js" crossorigin="anonymous" custom-element="amp-list"></script><script async custom-element="amp-list" src="https://cdn.ampproject.org/v0/amp-list-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" type="module" crossorigin="anonymous"></script><link rel="icon" type="image/png" href="/img/icons/16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="/img/icons/32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/img/icons/96x96.png" sizes="96x96"><link rel="manifest" href="/manifest.json"><link rel="apple-touch-icon" href="/img/icons/192x192.png"><style amp-custom>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</style><script>var JPIM = {"title":"Eastbourne Herald","pageType":"affiliate article","mode":"production","adTargeting":"beta","pageId":"3464587","networkId":154725070,"addUnitId":"eastbourne.jp","article":{"title":"Black Friday deals mattresses UK 2021: best boxed mattresses on sale, with discounts on Simba, Emma, Eve","description":"Black Friday is upon us. It’s a great time to buy an investment item for less - here are the biggest discounts on leading boxed mattress brands ","sections":["Recommended","Deals","Read This"],"authors":[{"name":"Katrina Conaglen","id":"39815","remoteId":"onecms:01ffd6db-9f3c-4263-a1f7-896ba54b3d09","email":"katrina.conaglen2@jpimedia.co.uk","firstName":null,"lastName":null,"jobTitle":"E-commerce content editor ","imageUrl":"https://www.thestar.co.uk/jpim-static/image/2021/07/14/14/ME.jpg","twitter":null,"facebook":null,"location":null,"path":"/author/katrina-conaglen","description":null,"firstLetter":"k","p1":13,"p2":82,"p3":82,"p4":81,"p5":81,"p6":81,"p7":13,"p8":81,"p9":13,"p10":13,"p11":81,"p12":80,"p13":82,"p14":81,"p15":81,"p16":82,"p17":82,"p18":82,"p19":82,"p20":80,"p21":81,"p22":81,"p23":80,"p24":80,"p25":82,"p26":80,"p27":13,"p28":80,"p29":82,"p30":82,"p31":79,"p32":80,"p33":13,"p34":82,"p35":80,"p36":81,"p37":80,"p38":82,"p39":81,"p40":82,"p41":82,"p42":13,"p43":13,"p44":81,"p45":82,"p46":82,"p47":81,"p48":80,"p49":80,"p50":81,"p51":80,"p52":13,"p53":80,"p54":80,"p55":82,"p56":80,"p57":80,"p58":80,"p59":82,"p60":81,"p61":82,"p62":81,"p63":82,"p64":80,"p65":13,"p66":81,"p67":13,"p68":82,"p69":82,"p70":13,"p71":13,"p72":81,"p73":13,"p74":80,"p75":80,"p76":81,"p77":81,"p78":80,"p79":81,"p80":83,"p81":80,"p82":80,"p83":81,"p84":82,"p85":81,"p86":80,"p87":82,"p88":13,"p89":81,"p90":80,"p91":82,"p92":82,"p93":80,"p94":82,"p95":82,"p96":80,"p97":82,"p98":81,"p99":80,"p100":81,"p101":13,"p102":13,"p103":81,"p104":80,"p105":81,"p106":81,"p107":81,"p108":13,"p109":81,"p110":81,"p111":81,"p112":13,"p113":80,"p114":83,"p115":82,"p116":82,"p117":81,"p118":84,"p119":13,"p120":13,"p121":13,"p122":81,"p123":82,"p124":83,"p125":82,"p126":81,"p127":82,"p128":82,"p129":82,"p130":13,"p131":13,"p132":28,"p133":80,"p134":86,"p135":82,"p136":13,"p137":82,"p138":80,"p139":81,"p140":80,"p141":13,"p142":82,"p143":13,"p144":13,"p145":82,"p146":81,"p147":13,"p148":82,"p149":81,"p150":82,"p151":82,"p152":82,"p153":82,"p154":29,"p155":82,"p41789":68,"p41812":59,"p41890":24,"p57535":24,"p57536":24,"p57537":24,"p57538":24,"p57539":24,"p57540":24,"p57541":24,"p57542":24,"extra":{"instagram":null,"snapchat":null}}],"hierarchy":[{"name":"Recommended","path":"/recommended","id":"41790","uuid":"bec3735e-80d3-4055-899f-9b07fb89e9f2","sourceId":null,"sourceName":null,"sourcePath":"recommended","changed":"1635757259","firstLetter":"r","extra":{"isHideCommenting":true,"isHideNewsletterSignUp":false,"isCommercial":false,"isDisableAllSlots":false,"isDisableSponsoredCapsule":false,"field_disable_affiliates":false,"takeover":false}}],"wordCount":524,"imageCount":0,"publish":"2021-11-20T16:27:15Z","remoteId":null,"isVideoArticle":false,"topics":[{"name":"Black Friday","path":"/topic/black-friday","id":"58464","uuid":"c309396c-39fa-479f-a80b-83726a181eba","changed":"1636111656","firstLetter":"b"},{"name":"Boxed mattresses","path":"/topic/boxed-mattresses","id":"57448","uuid":"8a020612-5d6a-4110-babb-22ebcab3b1bb","changed":"1623334909","firstLetter":"b"}],"containDailyMotion":false,"sectionCategory":[{"name":"Recommended","path":"/recommended","id":"41790","uuid":"bec3735e-80d3-4055-899f-9b07fb89e9f2","sourceId":null,"sourceName":null,"sourcePath":"recommended","changed":"1635757259","firstLetter":"r","extra":{"isHideCommenting":true,"isHideNewsletterSignUp":false,"isCommercial":false,"isDisableAllSlots":false,"isDisableSponsoredCapsule":false,"field_disable_affiliates":false,"takeover":false},"siteSection":"site home/recommended","deep":2},{"name":"Read This","path":"/read-this","id":"181","uuid":"4054a11e-1f2a-4678-8e6c-a286793548a3","sourceId":null,"sourceName":null,"sourcePath":"read-this","changed":"1618568061","firstLetter":"r","siteSection":"site home/read this","deep":2},{"name":"Deals","path":"/recommended/deals","id":"41835","uuid":"1f974d50-9fb7-4b4d-bf96-8466b7327108","sourceId":null,"sourceName":null,"sourcePath":"deals","changed":"1618568061","firstLetter":"d","siteSection":"site home/recommended/deals","deep":3}],"siteSections":[["site home","site home","site home"],["recommended","read this","recommended"],["","","deals"]]},"domain":"eastbourneherald.co.uk","ga":"UA-128755582-55","hubspot":null,"siteKey":"EHG","searchId":"001514628816545722277:bnhccmr8ayr","sourcePointSiteId":5245,"sourcePointPrivacyManagerIdV2":176593,"lotameId":4963,"carbonId":"9fe518a7-7c62-4eb2-b751-a7a346d74197","sourcePointPrivacyManagerId":"5dcbe2287ac56911bf795d0d","premium":false,"sensitive":false,"grapeshot":["gx_retry"],"enableGoogleExtendedAccess":false}</script><script type="text/javascript">!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();</script><script data-schema="Organization" type="application/ld+json">{"@type":"Organization","@context":"https://schema.org","name":"Eastbourne Herald","url":"https://www.eastbourneherald.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121},"sameAs":["https://twitter.com/Eastbournenews","https://www.facebook.com/EastbourneNews/"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.eastbourneherald.co.uk/recommended/black-friday-deals-mattresses-uk-2021-best-boxed-mattresses-on-sale-with-discounts-on-simba-emma-eve-3464587"},"headline":"Black Friday deals mattresses UK 2021: best boxed mattresses on sale, with discounts on Simba, Emma, Eve","datePublished":"2021-11-20T16:27:15.000Z","dateModified":"2021-11-20T16:27:15.000Z","description":"Black Friday is upon us. It’s a great time to buy an investment item for less - here are the biggest discounts on leading boxed mattress brands ","keywords":["black friday","boxed mattresses"],"thumbnailUrl":"https://www.eastbourneherald.co.uk/jpim-static/image/2021/11/19/15/Screenshot%202021-11-03%20at%2009.59.11.png?width=2048\u0026enable=upscale","articleSection":"Recommended","articleBody":"Boxed mattresses have been on an upward trajectory in recent years, and for good reason. Not only do they offer an easy out for those wanting to skip the awkward bed-hopping of in-store mattress shopping, but also convenience and quick delivery, and all without compromising on quality. They are, however, an investment buy, which means it can be wise to wait until Black Friday to purchase - when serious discounts can be found on the premiere brands, meaning you can sleep soundly - literally - knowing you have paid much much less for an excellent quality mattress.  Black Friday proper falls on Friday November 26 this year, but the mattress market all already have their sales started.  Leading mattress brands such as Simba, Emma, Eve, Nectar Sleep, Brook and Wilde and Otty have started their discounts, and they are significant- up to 50% in many cases.  If you’re wondering whether or not to buy now or wait until Friday 26, it is something of  a dice throw. There is a chance larger discounts will be announced on the day, but those deals are often more hotly contested (read: website queues and crashes) and may not be fulfilled as quickly.  This year, in particular, with Brexit-related supply chain issues, it may be wise to get in early - though of course we will be monitoring the sales, to ensure this article is up to the minute with the latest savings.  If you’re worried about buying a mattress without trialling it first, rest assured each of the below options come with a significant ‘money back guarantee’ trial period - usually 200 nights - so you will not be stuck with a lumpy mattress if you purchase now. ","url":"https://www.eastbourneherald.co.uk/recommended/black-friday-deals-mattresses-uk-2021-best-boxed-mattresses-on-sale-with-discounts-on-simba-emma-eve-3464587","publisher":{"@type":"Organization","name":"Eastbourne Herald","url":"https://www.eastbourneherald.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121}},"image":"https://www.eastbourneherald.co.uk/jpim-static/image/2021/11/19/15/Screenshot%202021-11-03%20at%2009.59.11.png?width=2048\u0026enable=upscale","isAccessibleForFree":"False","isPartOf":{"@type":["CreativeWork","Product"],"name":"Eastbourne Herald","productID":"eastbourneherald.co.uk:showcase"},"author":{"@type":"Person","name":"Katrina Conaglen"}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Recommended","item":"https://www.eastbourneherald.co.uk/recommended"}]}</script><link rel="amphtml" href="https://www.eastbourneherald.co.uk/recommended/black-friday-deals-mattresses-uk-2021-best-boxed-mattresses-on-sale-with-discounts-on-simba-emma-eve-3464587?amp"></head><body> <div class="sc-iYUSvU iTYYqa sc-jtHxuu iCbjdJ"><div id="header" class="sc-gisBJw cxhagn"><div class="sc-kjoXOD ibOLgC"><div on="tap:detailed-menu" aria-label="Open full menu" role="button" tabindex="0" class="sc-TOsTZ jHXpdE"><button aria-label="Open full menu" class="sc-kgAjT kvqfbM">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
<path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" />
</svg>
</button></div><div class="sc-hmzhuo hRZosZ"><a target="_self" href="/" aria-label="Back to homepage" class="sc-kvZOFW kNdIFk"> <svg width="179" height="36" class="masthead__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 834.5 209.4" enable-background="new 0 0 834.5 209.4" xml:space="preserve"> <g> <g> <path fill="#ED1C24" d="M321,127.5c0-36.9-16.5-62.2-53.9-62.2c-49.9,0-67.8,39.1-67.8,71.5c0,31.4,15.5,72.6,73.3,72.6 c10.5,0,25.3-2.5,31.5-6.1c2.9-2.2,4.1-5.8,5.2-8.8l9.8-24.8c0.7-2.5-9.8-8.3-10.5-6.6c-6.7,12.1-14.3,23.1-32.2,23.1 c-20,0-27.2-21.7-27.2-47.9h66.3C318.9,138.5,321,132.4,321,127.5z M275,120.9h-25.8c0-20.4,5.2-40.2,17.4-40.2 c6.7,0,14.6,6.1,14.6,28.1C281.2,116.5,279.2,120.9,275,120.9z" /> <path fill="#ED1C24" d="M443.2,95.5l-7.6-20.6c-1.9-5.5-6.4-9.6-13.1-9.6c-12.6,0-23.9,11-31.7,23.4h-0.5V74.1 c0-5.8-3.1-5.5-5.7-5.5h-50.3c-1.9,0-4.1,0-4.8,2.2l-2.1,6.3c-1.4,3.6,1,5.2,3.3,6.1c11,3,11.9,5,11.9,18.4v71.5 c0,11.8-3.8,16.8-9.8,18.2c-1.7,0.5-3.6,0.8-4.5,4.4l-1.4,5.2c-1.2,4.7,1.2,5.2,3.1,5.2h76.1c2.9,0,4.3-0.8,5.2-2.2l2.6-6.3 c1.2-2.5,0.7-5.2-3.6-5.8c-15.3-3.3-20-5.2-20-18.7v-24.2c0-41,7.4-39.1,13.1-39.1c5.7,0,19.1,11.8,22.9,7.7l16.2-17.9 C443.4,98.6,443.6,97.2,443.2,95.5z" /> <path fill="#ED1C24" d="M185.2,28.4c1.7-0.6,3.6-0.8,4.5-4.4l1.4-5.2c1.2-4.7-1.2-5.2-3.1-5.2h-77.3c-2.1,0-3.3,0.8-4.1,2.2 l-1.9,6.3c-1,2.5-0.5,5.2,2.6,5.8c11.7,3.3,15.3,5.2,15.3,18.7v45.7H68.8V46.6c0-11.8,6.2-16.8,12.2-18.2c1.7-0.6,3.6-0.8,4.5-4.4 l1.4-5.2c1.2-4.7-1.2-5.2-3.1-5.2H6.5c-2.1,0-3.3,0.8-4.1,2.2l-1.9,6.3c-1,2.5-0.5,5.2,2.6,5.8c11.7,3.3,15.3,5.2,15.3,18.7v126.6 c0,11.8-6.2,16.8-12.2,18.2c-1.7,0.5-3.6,0.8-4.5,4.4l-1.4,5.2c-1.2,4.7,1.2,5.2,3.1,5.2h77.3c2.1,0,3.3-0.8,4.1-2.2l1.9-6.3 c1-2.5,0.5-5.2-2.6-5.8c-11.7-3.3-15.3-5.2-15.3-18.7v-61.6h53.9v61.6c0,11.8-6.2,16.8-12.2,18.2c-1.7,0.5-3.6,0.8-4.5,4.4 l-1.4,5.2c-1.2,4.7,1.2,5.2,3.1,5.2H185c2.1,0,3.3-0.8,4.1-2.2l1.9-6.3c1-2.5,0.5-5.2-2.6-5.8c-11.7-3.3-15.3-5.2-15.3-18.7V46.6 C173.1,34.7,179.3,29.8,185.2,28.4z" /> <path fill="#ED1C24" d="M568.9,158.3V120c0-31.1-16.5-54.7-59.9-54.7c-16.2,0-31.7,3.6-45.6,9.6c-4.3,1.7-5.5,5.2-8.4,16.2 l-2.4,10.7c-1.2,5.8,1.2,6.9,3.3,8.3l12.9,4.7c2.9,0.8,5.5,0.3,6.4-3.3c5.5-21.5,15-34.1,26-34.1c12.4,0,19.3,13.5,19.3,33.8 l-38.7,12.7c-16.5,5.5-40.6,14.9-40.6,47c0,22.8,13.4,38.5,31,38.5c12.6,0,20.5-3.3,27-8l21.7-17.9c0,6.9-0.2,14,3.3,25.9l60.4-8 l0.2-11.8C577.5,190.2,568.9,186.1,568.9,158.3z M521.2,155.5c0,8.8-6.9,26.7-19.6,26.7c-10,0-13.1-9.6-13.1-20.9 c0-16.8,12.2-30.5,32.7-37.4V155.5z" /> <path fill="#ED1C24" d="M833.3,189.6c-9.1,0.6-17.7-3.6-17.7-31.4V4.5l-0.5-0.6c-10.5,4.4-25.8,7.7-64.9,8.3v10.5h2.6 c16.7,0,15,20.6,15,28.3v19c-8.6-4.1-19.3-4.7-30.1-4.7c-40.1,0-62.8,34.4-62.8,74.8c0,33.8,18.1,69.3,54.2,69.3 c10.3,0,14.3-2.8,23.6-10.2l15-16.2c0,6.9-0.2,14.6,3.3,26.4l63.2-8L833.3,189.6z M767.9,150.6c0,22.6-8.6,30.8-18.1,30.8 c-13.8,0-21-17.9-21-44c0-49,8.1-59.4,23.6-59.4c5.2,0,11.2,3,15.5,16.5V150.6z" /> <path fill="#ED1C24" d="M652.4,188.8c-1-3-1-7.7-1-12.1V4.5L651,3.9c-10.5,4.4-25.8,7.7-64.9,8.3v10.5h2.4 c16.7,0,15.3,20.6,15.3,28.3v125.7c0,4.4,0,9.1-1,12.1c-1,3.9-8.8,6.3-16.7,6.9v10.5h82.8v-10.5 C661,195.1,653.4,192.7,652.4,188.8z" /> </g> </g> <path fill="#222222" d="M518,22.4c0-6.2,1.6-8.5,3.3-8.5s2.5,2.5,2.5,5.6c0,2.2-0.6,2.9-1.2,2.9H518 M531.3,24.4v-1.5  c0-6.3-2.5-11-9.4-11c-9.8,0-13.1,6.9-13.1,13.5c0,5.4,2.4,10,4.3,11.6c4.1,3.3,5.5,2.7,9.7,2.7h1.9l6.6-5.3l-1.4-2.2  c-1.1,1.1-3.3,2.8-6.3,2.8c-6.7,0-5.7-11.2-5.7-10.6H531.3z M487.4,25.9c0-9.8,2.8-9.7,3.8-9.7c1.9,0,2.7,2.2,2.7,6.4v10.7  c0,0.9,0,1.8-0.2,2.3c-0.2,0.7-1.6,1.2-2.4,1.3v2h15v-2c-1.5-0.1-3-0.6-3.2-1.3c-0.2-0.6-0.2-1.5-0.2-2.3V21.2c0-5.5-2-9.4-6.7-9.4  c-3.7,0-7,2-8.9,4.7V12l-0.1-0.1c-3,1.6-8.3,2.2-12.3,2.2v2c2.5,0,3.3,1.3,3.3,4.3v13c0,0.9,0,1.8-0.2,2.3c-0.2,0.7-1.7,1.2-3.2,1.3  v2h15v-2c-0.8-0.1-2.3-0.6-2.4-1.3c-0.2-0.6-0.2-1.5-0.2-2.3V25.9z M472.8,19.3c0.3-0.7,0.5-1.7,0.1-2.6l-1.7-3.1  c-0.6-1.1-1.5-1.8-2.6-1.8c-1.5,0-2.8,1.5-3.8,3.2l-1.9,3.4h-0.1V12l-0.1-0.1c-3,1.6-8.3,2.2-12.3,2.2v2c2.5,0,3.3,1.3,3.3,4.3v13  c0,0.9,0,1.8-0.2,2.3c-0.2,0.7-1.6,1.2-3.2,1.3v2h15.5v-2c-1.4-0.1-2.8-0.6-3-1.3c-0.2-0.6-0.2-1.5-0.2-2.3v-6.1  c0-8.2,1.5-7.4,1.9-7.4c0.6,0,1.5,0.2,2.2,0.5l3,1.4c0.9,0.4,1.4,1.1,2.1-0.4L472.8,19.3z M448,35.9c-1.2,0.1-2.8-0.7-2.8-6.1V12  l-0.1-0.1c-2.9,1.6-8.2,2.2-12.3,2.2v2c2.6,0,3.3,1.3,3.3,4.3v5.1c0,9.1-1.8,9.9-3.3,9.9c-2.8,0-3-2.5-3-6.5V12l-0.1-0.1  c-2.9,1.6-8.2,2.2-12.3,2.2v2c2.6,0,3.3,1.3,3.3,4.3v11.4c0,4.1,0.9,7.9,6.1,7.9c2.3,0,4.7-0.9,5.6-1.4l3.5-2.3  c0,1.1-0.1,2.4,0.6,3.7l11.4-1.5L448,35.9z M402.9,37.9c-2.7,0-4.5-4.8-4.5-13.9c0-6.9,1.4-10.4,3.7-10.4c4.6,0,3.8,12.7,3.8,14.3  C405.9,36.6,403.4,37.9,402.9,37.9 M401.5,39.7c7.4,0,13.8-5.7,13.8-14.5c0-7.6-5.7-13.3-12.5-13.3c-12,0-13.9,11.4-13.9,14.5  C389,32.4,393.1,39.7,401.5,39.7 M368.6,0c-2,0.9-4.9,1.5-12.3,1.6v2h0.5c3.1,0,2.8,4,2.8,5.5v30c4.4-0.6,8.3,0.6,13,0.6  c7.5,0,13.4-5.5,13.4-15.3c0-7-3-12.5-8.5-12.5c-3.6,0-7,2.1-8.9,4.7V0.1L368.6,0z M368.7,22.1c0-1,0.1-2.4,0.9-3.7  c0.7-1.3,1.9-2.4,3.2-2.4c2.7,0,3.4,5.3,3.4,10c0,7.8-2.5,12-4.3,12c-1.6,0-2.3-1-2.7-2.1c-0.4-1.2-0.5-2.4-0.5-3.7V22.1z M354.8,13.4h-6.6V4h-2.5c-1.8,0.8-4.3,1.9-6.6,3v6.4h-3.8v3.2h3.9v14.7c0,6.2,2.5,8.4,6.7,8.4l9.4-2.7l-0.6-2.9  c-1,0.5-1.8,0.7-2.8,0.7c-4.3,0-3.6-6.1-3.6-10.5v-7.7h4.3l2.3-1.3V13.4z M314.9,38.2c2.5,0.9,5.3,1.4,7.9,1.4  c4.9,0,10.2-1.3,10.2-7.7c0-2.3-1.1-4.7-4-7.6c-3.8-3.8-5.5-5.3-5.5-6.9c0-2.1,1-3.6,2.7-3.6c1.9,0,3.7,2.9,4.7,5.7h1.4v-6.8  c-2.7-0.5-5.1-0.9-7.7-0.9c-5.6,0-9.1,2.5-9.1,7.4c0,1.6,0.3,3.4,4.7,6.9c4.8,3.9,4.9,5.8,4.9,7.7c0,1.6-0.8,3.8-3.2,3.8  c-2.6,0-4.7-3.7-5.6-6.9h-1.4V38.2z M301,29.3c0,1.7-1.3,5.2-3.7,5.2c-1.9,0-2.5-1.9-2.5-4c0-3.2,2.3-5.9,6.2-7.2V29.3z M313.1,35.9  c-1.4,0.1-3.1-0.7-3.1-6.1v-7.4c0-6-3.1-10.6-11.3-10.6c-3.1,0-6,0.7-8.6,1.9c-0.8,0.3-1,1-1.6,3.1l-0.4,2.1  c-0.2,1.1,0.2,1.3,0.6,1.6l2.4,0.9c0.5,0.2,1,0.1,1.2-0.6c1-4.1,2.8-6.6,4.9-6.6c2.3,0,3.7,2.6,3.7,6.5l-7.3,2.4  c-3.1,1.1-7.7,2.9-7.7,9.1c0,4.4,2.5,7.4,5.9,7.4c2.4,0,3.9-0.6,5.1-1.5l4.1-3.5c0,1.3,0,2.7,0.6,5l11.4-1.5L313.1,35.9z M255.7,39  h27l1.4-9.7h-1.4c-1.5,3.2-4.2,7-8.8,7c-3.1,0-4.6-0.2-4.6-3.7V21h3.6c3,0,3.9,3.1,3.9,5.7h1.4v-14h-1.4c0.1,2.7-1.1,5.6-3.9,5.6  h-3.6V4.5h5.1c3,0,4.5,2.4,5.4,5.9h1.4V1.9h-25.4v2c2.2,0.1,3.7,0.6,3.8,1.3c0.2,0.6,0.2,1.5,0.2,2.3v25.8c0,0.9,0,1.8-0.2,2.3  c-0.2,0.7-1.6,1.2-3.8,1.3V39z" /> </svg> </a><span class="sc-frDJqD jluime eastbourne-herald">News you can trust since 1865</span></div><div class="sc-cHGsZl jHoRZk"><div class="sc-gGBfsJ dQaaKO"><div class="sc-bbmXgH egkERI search-input hidden"><div id="searchBox0"></div><div id="quickSearchresults0" class="quick-searchresults"></div></div><button class="sc-kgAjT sc-cJSrbW bLdVYe search-toggle">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
<g fill="none" fill-rule="evenodd"> <path d="M25.805 24.210989c1.035-1.4241758 1.61-3.0857143 1.61-4.98461537C27.415 14.5978022 23.85 10.8 19.365 10.8c-4.485 0-8.165 3.7978022-8.165 8.42637363 0 4.62857147 3.68 8.42637367 8.165 8.42637367 1.84 0 3.565-.5934066 4.83-1.6615385l3.45 3.5604396c.23.2373626.575.3560439.805.3560439.23 0 .575-.1186813.805-.3560439.46-.4747253.46-1.1868132 0-1.6615385l-3.45-3.6791209zm-6.44.9494506c-3.22 0-5.865-2.6109891-5.865-5.93406597 0-3.32307693 2.645-6.05274726 5.865-6.05274726s5.865 2.72967033 5.865 6.05274726c0 3.32307687-2.645 5.93406597-5.865 5.93406597z" fill-rule="nonzero" fill="#6c6c6c" /> <circle cx="20" cy="20" r="19" fill-rule="nonzero" stroke="#6c6c6c" stroke-width="2" />
</g>
</svg>
</button></div><div class="sc-fYxtnH VpqPN"><div class="sc-csuQGl hJjVmc"><amp-social-share type="email" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3464587" data-vars-titleclick="Black Friday deals mattresses UK 2021: best boxed mattresses on sale, with discounts on Simba, Emma, Eve" data-vars-urlclick="/recommended/black-friday-deals-mattresses-uk-2021-best-boxed-mattresses-on-sale-with-discounts-on-simba-emma-eve-3464587" data-vars-el="header" aria-label="Share by email" data-param-subject=" Black Friday mattress deals UK: discounts on Simba, Emma, Eve, Otty and more" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="694277247409527" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3464587" data-vars-titleclick="Black Friday deals mattresses UK 2021: best boxed mattresses on sale, with discounts on Simba, Emma, Eve" data-vars-urlclick="/recommended/black-friday-deals-mattresses-uk-2021-best-boxed-mattresses-on-sale-with-discounts-on-simba-emma-eve-3464587" data-vars-el="header" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3464587" data-vars-titleclick="Black Friday deals mattresses UK 2021: best boxed mattresses on sale, with discounts on Simba, Emma, Eve" data-vars-urlclick="/recommended/black-friday-deals-mattresses-uk-2021-best-boxed-mattresses-on-sale-with-discounts-on-simba-emma-eve-3464587" data-vars-el="header" aria-label="Share to Twitter" data-param-text=" Black Friday mattress deals UK: discounts on Simba, Emma, Eve, Otty and more" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3464587" data-vars-titleclick="Black Friday deals mattresses UK 2021: best boxed mattresses on sale, with discounts on Simba, Emma, Eve" data-vars-urlclick="/recommended/black-friday-deals-mattresses-uk-2021-best-boxed-mattresses-on-sale-with-discounts-on-simba-emma-eve-3464587" data-vars-el="header" aria-label="Share to Whatsapp" data-param-text=" Black Friday mattress deals UK: discounts on Simba, Emma, Eve, Otty and more https://www.eastbourneherald.co.uk/recommended/black-friday-deals-mattresses-uk-2021-best-boxed-mattresses-on-sale-with-discounts-on-simba-emma-eve-3464587" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div></div></div><div class="sc-uJMKN dbQrCN"><div id="article-next-menu" class="sc-brqgnP finxic"><ul><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Best Black Friday Gymshark deals: up to 70% off as sale is now on - and do they offer free delivery?" href="https://www.eastbourneherald.co.uk/recommended/best-black-friday-gymshark-deals-up-to-70-off-as-sale-is-now-on-and-do-they-offer-free-delivery-3463113?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><span class="left sc-jWBwVP ivojgz"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Best Black Friday Gymshark deals: up to 70% off as sale is now on - and do they offer free delivery?" href="https://www.eastbourneherald.co.uk/recommended/best-black-friday-gymshark-deals-up-to-70-off-as-sale-is-now-on-and-do-they-offer-free-delivery-3463113?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><p>Best Black Friday Gymshark deals: up to 70% off as sale is now on - and do they offer free delivery?</p></a></li><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="The best Black Friday Apple deals now available  - including Apple watches, iPads, iPhones and airpods" href="https://www.eastbourneherald.co.uk/recommended/the-best-black-friday-apple-deals-now-available-including-apple-watches-ipads-iphones-and-airpods-3462432?itm_source=parsely-api" data-el="right" data-vars-el="right" data-direction="right"><span class="right sc-jWBwVP ivojgz"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="The best Black Friday Apple deals now available  - including Apple watches, iPads, iPhones and airpods" href="https://www.eastbourneherald.co.uk/recommended/the-best-black-friday-apple-deals-now-available-including-apple-watches-ipads-iphones-and-airpods-3462432?itm_source=parsely-api" data-el="left" data-vars-el="right" data-direction="right"><p>The best Black Friday Apple deals now available - including Apple watches, iPads, iPhones and airpods</p></a></li></ul></div><ul class="sc-hMqMXs dKUxLH navbar"><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="News" href="/news" class="sc-iAyFgw sc-hSdWYo fWIxBh">News</a><ul class="sc-kkGfuU cPrNNK hover-menu"><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/news/traffic-and-travel" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/news/crime" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Crime">Crime</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/news/weather" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Weather">Weather</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/business" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Business">Business</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/news/politics" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Politics">Politics</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/education" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Education">Education</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/health" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Health">Health</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/news/opinion" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Opinion">Opinion</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/news/people" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="People">People</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/read-this" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Read This">Read This</a></li></ul></li><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Sport" href="/sport" class="sc-iAyFgw sc-hSdWYo fWIxBh">Sport</a><ul class="sc-kkGfuU cPrNNK hover-menu"><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/sport/football" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Football">Football</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/sport/cricket" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Cricket">Cricket</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="https://www.eticketing.co.uk/sussexcricket/" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Sussex CCC Tickets">Sussex CCC Tickets</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/sport/other-sport" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Other Sport">Other Sport</a></li></ul></li><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="What&#x27;s On" href="/whats-on" class="sc-iAyFgw sc-hSdWYo fWIxBh">What&#x27;s On</a><ul class="sc-kkGfuU cPrNNK hover-menu"><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/whats-on/arts-and-entertainment" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/whats-on/things-to-do" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Things To Do">Things To Do</a></li></ul></li><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Retro" href="/retro" class="sc-iAyFgw sc-hSdWYo fWIxBh">Retro</a></li><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Lifestyle" href="/lifestyle" class="sc-iAyFgw sc-hSdWYo fWIxBh">Lifestyle</a><ul class="sc-kkGfuU cPrNNK hover-menu"><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/lifestyle/cars" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Cars">Cars</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/lifestyle/homes-and-gardens" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Homes and Gardens">Homes and Gardens</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/lifestyle/staycation" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Staycation">Staycation</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/lifestyle/pets" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Pets">Pets</a></li></ul></li><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Education Sussex" href="http://educationsussex.com/" class="sc-iAyFgw sc-hSdWYo fWIxBh">Education Sussex</a></li><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Recommended" href="/recommended" class="sc-iAyFgw sc-hSdWYo fWIxBh active">Recommended</a><ul class="sc-kkGfuU cPrNNK hover-menu"><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/recommended/entertainment" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Entertainment">Entertainment</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/recommended/technology" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Technology">Technology</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/recommended/lifestyle" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Lifestyle">Lifestyle</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/recommended/home-and-garden" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Home and Garden">Home and Garden</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/recommended/fashion-and-beauty" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Fashion and Beauty">Fashion and Beauty</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/recommended/deals" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Deals">Deals</a></li></ul></li><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Advertise My Business" href="http://www.jpimedialocal.co.uk/?ref=EBH&amp;utm_source=eastbourne-herald&amp;utm_medium=news-site-referral&amp;utm_content=navbar&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-iAyFgw sc-hSdWYo fWIxBh">Advertise My Business</a></li><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Public Notices" href="/public-notices" class="sc-iAyFgw sc-hSdWYo fWIxBh">Public Notices</a></li><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Free Happy Ads" href="https://www.jpimedialocal.co.uk/self-serve/?ref=EBH&amp;utm_source=eastbourne-herald" class="sc-iAyFgw sc-hSdWYo fWIxBh">Free Happy Ads</a></li></ul></div></div><div id="frameInner" class="sc-sdtwF uXGWK"><article class="sc-cgzHhG cAKTmW"><div class="sc-dPPMrM efMWNg"><div class="sc-fdQOMr hVtapk" id="topBanner"></div></div><div class="sc-fdQOMr hVtapk" id="adSlotWallpaper"></div><nav class="sc-bHwgHz jFNpse"><a href="/recommended">Recommended</a></nav><h1 class="sc-itybZL fvhVko">Black Friday deals mattresses UK 2021: best boxed mattresses on sale, with discounts on Simba, Emma, Eve</h1><h2 class="sc-gPWkxV kRlGYB"><p>Black Friday is upon us. It’s a great time to buy an investment item for less - here are the biggest discounts on leading boxed mattress brands </p></h2><div class="sc-bmyXtO darZld"><a href="/author/katrina-conaglen" class="sc-hzNEM cPeHIr"><amp-img src="https://www.thestar.co.uk/jpim-static/image/2021/07/14/14/ME.jpg?width=200&amp;crop=1:1,smart" height="60" width="60" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:60px;height:60px;" i-amphtml-layout="fixed"></amp-img></a><div class="sc-jtggT iedqFq"><div class="sc-LKuAh ecqMRd"><a href="/author/katrina-conaglen"><span>By</span> Katrina Conaglen</a></div><div class="sc-jKVCRD fGDTOd">Saturday, 20th November 2021, 4:27 pm</div></div><div class="sc-csuQGl hJjVmc"><amp-social-share type="email" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3464587" data-vars-titleclick="Black Friday deals mattresses UK 2021: best boxed mattresses on sale, with discounts on Simba, Emma, Eve" data-vars-urlclick="/recommended/black-friday-deals-mattresses-uk-2021-best-boxed-mattresses-on-sale-with-discounts-on-simba-emma-eve-3464587" data-vars-el="in article - top" aria-label="Share by email" data-param-subject=" Black Friday mattress deals UK: discounts on Simba, Emma, Eve, Otty and more" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="694277247409527" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3464587" data-vars-titleclick="Black Friday deals mattresses UK 2021: best boxed mattresses on sale, with discounts on Simba, Emma, Eve" data-vars-urlclick="/recommended/black-friday-deals-mattresses-uk-2021-best-boxed-mattresses-on-sale-with-discounts-on-simba-emma-eve-3464587" data-vars-el="in article - top" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3464587" data-vars-titleclick="Black Friday deals mattresses UK 2021: best boxed mattresses on sale, with discounts on Simba, Emma, Eve" data-vars-urlclick="/recommended/black-friday-deals-mattresses-uk-2021-best-boxed-mattresses-on-sale-with-discounts-on-simba-emma-eve-3464587" data-vars-el="in article - top" aria-label="Share to Twitter" data-param-text=" Black Friday mattress deals UK: discounts on Simba, Emma, Eve, Otty and more" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3464587" data-vars-titleclick="Black Friday deals mattresses UK 2021: best boxed mattresses on sale, with discounts on Simba, Emma, Eve" data-vars-urlclick="/recommended/black-friday-deals-mattresses-uk-2021-best-boxed-mattresses-on-sale-with-discounts-on-simba-emma-eve-3464587" data-vars-el="in article - top" aria-label="Share to Whatsapp" data-param-text=" Black Friday mattress deals UK: discounts on Simba, Emma, Eve, Otty and more https://www.eastbourneherald.co.uk/recommended/black-friday-deals-mattresses-uk-2021-best-boxed-mattresses-on-sale-with-discounts-on-simba-emma-eve-3464587" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div><div class="sc-eNQAEJ gDbGeS"><div id="content-wrapper" class="sc-cbMPqi NHODa"><div><figure class="sc-bdVaJa cnOAVY hero-image hero-media"><amp-img src="https://www.eastbourneherald.co.uk/jpim-static/image/2021/11/19/15/Screenshot%202021-11-03%20at%2009.59.11.png?width=640&amp;enable=upscale" alt="&lt;p&gt;Black Friday mattress deals UK: discounts on Simba, Emma and more&lt;/p&gt;" height="723" width="1127" srcset="https://www.eastbourneherald.co.uk/jpim-static/image/2021/11/19/15/Screenshot%202021-11-03%20at%2009.59.11.png?&amp;width=320 320w, https://www.eastbourneherald.co.uk/jpim-static/image/2021/11/19/15/Screenshot%202021-11-03%20at%2009.59.11.png?&amp;width=640 640w, https://www.eastbourneherald.co.uk/jpim-static/image/2021/11/19/15/Screenshot%202021-11-03%20at%2009.59.11.png?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyMyIgd2lkdGg9IjExMjciIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><amp-img alt="&lt;p&gt;Black Friday mattress deals UK: discounts on Simba, Emma and more&lt;/p&gt;" fallback layout="responsive" height="723" width="1127" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:64.1526%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz"><p>Black Friday mattress deals UK: discounts on Simba, Emma and more</p></figcaption></div><div id="axate-wallet" data-selector-environment="staging" data-selector-premium-content=".premium" data-selector-in-page-notice=".axate-article-bottom" data-selector-site-key="YPOS" class="sc-iomxrj kCXHwc"></div><p class="sc-iLVFha jUXxVz">This article contains affiliate links. We may earn a small commission on items purchased through this article, but that does not affect our editorial judgement.</p><div class="sc-hwwEjo ivwbkc markup"><p><a rel="nofollow" href="https://www.scotsman.com/topic/boxed-mattresses" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="https://www.scotsman.com/topic/boxed-mattresses">Boxed mattresses</a> have been on an upward trajectory in recent years, and for good reason. Not only do they offer an easy out for those wanting to skip the awkward <a href="https://www.nationalworld.com/recommended/storage-beds-uk-2021-we-pick-the-best-beds-with-storage-underneath-to-save-space-in-your-bedroom-3263269" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article" data-vars-el="plain links" data-vars-aidclick="3263269" data-vars-titleclick="bed-hopping" data-vars-urlclick="https://www.nationalworld.com/recommended/storage-beds-uk-2021-we-pick-the-best-beds-with-storage-underneath-to-save-space-in-your-bedroom-3263269">bed-hopping</a> of in-store mattress shopping, but also convenience and quick delivery, and all without compromising on quality.</p></div><div class="sc-hwwEjo ivwbkc markup"><p>They are, however, an investment buy, which means it can be wise to wait until <a href="/topic/black-friday" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="/topic/black-friday">Black Friday</a> to purchase - when serious discounts can be found on the premiere brands, meaning you can sleep soundly - literally - knowing you have paid much much less for an excellent quality mattress. </p></div><div class="sc-hwwEjo ivwbkc markup"><h2>What deals are available for Black Friday on mattresses? </h2></div><div class="sc-hwwEjo ivwbkc markup"><p>Black Friday proper falls on Friday November 26 this year, but the mattress market all already have their sales started. </p></div><aside class="sc-dvCyap fuBTad"><h2 class="sc-iFMziU dNMOCN">Read More</h2><ul class="sc-keVrkP cHRKKK"><li class="sc-gVLVqr iBDoYS"><a href="/recommended/our-pick-of-the-best-amazon-black-friday-deals-now-available-as-black-friday-week-kicks-off-3464505" class="sc-cBdUnI eELiVA"><amp-img src="https://www.eastbourneherald.co.uk/jpim-static/image/2021/11/19/15/shutterstock_725736175%20%281%29.jpg?crop=61:45,smart&amp;width=100&amp;auto=webp&amp;quality=75" alt="Our pick of the best Amazon Black Friday deals now available, in ‘Black Friday Week’ " height="1" width="1.5" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><span class="sc-exkUMo qexvl">Our pick of the best Amazon Black Friday deals now available, in ‘Black Friday Week’ </span></a></li><li class="sc-gVLVqr iBDoYS"><a href="/recommended/dyson-black-friday-uk-2021-save-up-to-ps100-on-dyson-cordless-vacuums-and-is-the-airwrap-on-sale-3463844" class="sc-cBdUnI eELiVA"><amp-img src="https://www.eastbourneherald.co.uk/jpim-static/image/2021/11/19/10/shutterstock_1642181185.jpg?crop=61:45,smart&amp;width=100&amp;auto=webp&amp;quality=75" alt="Dyson Black Friday 2021: save up to £100 on Dyson cordless vacuums, including the V15" height="1" width="1.5" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><span class="sc-exkUMo qexvl">Dyson Black Friday 2021: save up to £100 on Dyson cordless vacuums, including the V15</span></a></li><li class="sc-gVLVqr iBDoYS"><a href="/recommended/best-black-friday-gymshark-deals-up-to-70-off-as-sale-is-now-on-and-do-they-offer-free-delivery-3463113" class="sc-cBdUnI eELiVA"><amp-img src="https://www.eastbourneherald.co.uk/jpim-static/image/2021/11/18/16/Best%20Black%20Friday%20Gymshark%20deals%20-%20what%20to%20look%20out%20for%20in%20the%20British%20sportwear%20sale.png?crop=61:45,smart&amp;width=100&amp;auto=webp&amp;quality=75" alt="Best Black Friday Gymshark deals: up to 70% off as sale is now on" height="1" width="1.5" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><span class="sc-exkUMo qexvl">Best Black Friday Gymshark deals: up to 70% off as sale is now on</span></a></li><li class="sc-gVLVqr iBDoYS"><a href="/recommended/white-company-black-friday-what-deals-to-expect-for-the-brands-white-weekend-and-whats-already-on-offer-3454013" class="sc-cBdUnI eELiVA"><amp-img src="https://www.eastbourneherald.co.uk/jpim-static/image/2021/11/11/11/White%20Company%20sale.jpg?crop=61:45,smart&amp;width=100&amp;auto=webp&amp;quality=75" alt="White Company are having a ‘White Weekend’ for Black Friday - expect these deals" height="1" width="1.5" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><span class="sc-exkUMo qexvl">White Company are having a ‘White Weekend’ for Black Friday - expect these deals</span></a></li></ul></aside><div class="sc-hwwEjo ivwbkc markup"><p>Leading mattress brands such as <a rel="nofollow" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fsimbasleep.com%2F&amp;sref=https://www.eastbourneherald.co.uk/recommended/black-friday-deals-mattresses-uk-2021-best-boxed-mattresses-on-sale-with-discounts-on-simba-emma-eve-3464587" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fsimbasleep.com%2F&amp;sref=https://www.eastbourneherald.co.uk/recommended/black-friday-deals-mattresses-uk-2021-best-boxed-mattresses-on-sale-with-discounts-on-simba-emma-eve-3464587">Simba</a>, <a rel="nofollow" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.emma-sleep.co.uk%2Femma-original-mattress%2F&amp;sref=https://www.eastbourneherald.co.uk/recommended/black-friday-deals-mattresses-uk-2021-best-boxed-mattresses-on-sale-with-discounts-on-simba-emma-eve-3464587" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.emma-sleep.co.uk%2Femma-original-mattress%2F&amp;sref=https://www.eastbourneherald.co.uk/recommended/black-friday-deals-mattresses-uk-2021-best-boxed-mattresses-on-sale-with-discounts-on-simba-emma-eve-3464587">Emma</a>, <a rel="nofollow" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.evesleep.co.uk%2Fproducts%2Fthe-original-foam-mattress&amp;sref=https://www.eastbourneherald.co.uk/recommended/black-friday-deals-mattresses-uk-2021-best-boxed-mattresses-on-sale-with-discounts-on-simba-emma-eve-3464587" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.evesleep.co.uk%2Fproducts%2Fthe-original-foam-mattress&amp;sref=https://www.eastbourneherald.co.uk/recommended/black-friday-deals-mattresses-uk-2021-best-boxed-mattresses-on-sale-with-discounts-on-simba-emma-eve-3464587">Eve</a>, <a rel="nofollow" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.nectarsleep.co.uk%2Fproducts%2Fmemory-foam-mattress%3Fvariant%3D32812814630958&amp;sref=https://www.eastbourneherald.co.uk/recommended/black-friday-deals-mattresses-uk-2021-best-boxed-mattresses-on-sale-with-discounts-on-simba-emma-eve-3464587" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.nectarsleep.co.uk%2Fproducts%2Fmemory-foam-mattress%3Fvariant%3D32812814630958&amp;sref=https://www.eastbourneherald.co.uk/recommended/black-friday-deals-mattresses-uk-2021-best-boxed-mattresses-on-sale-with-discounts-on-simba-emma-eve-3464587">Nectar Sleep</a>, <a rel="nofollow" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fbrookandwilde.com%2Fthe-lux-mattress%2F&amp;sref=https://www.eastbourneherald.co.uk/recommended/black-friday-deals-mattresses-uk-2021-best-boxed-mattresses-on-sale-with-discounts-on-simba-emma-eve-3464587" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fbrookandwilde.com%2Fthe-lux-mattress%2F&amp;sref=https://www.eastbourneherald.co.uk/recommended/black-friday-deals-mattresses-uk-2021-best-boxed-mattresses-on-sale-with-discounts-on-simba-emma-eve-3464587">Brook and Wilde</a> and <a href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fotty.com%2Fproducts%2Fthe-otty-hybrid-mattress&amp;sref=https://www.eastbourneherald.co.uk/recommended/black-friday-deals-mattresses-uk-2021-best-boxed-mattresses-on-sale-with-discounts-on-simba-emma-eve-3464587" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fotty.com%2Fproducts%2Fthe-otty-hybrid-mattress&amp;sref=https://www.eastbourneherald.co.uk/recommended/black-friday-deals-mattresses-uk-2021-best-boxed-mattresses-on-sale-with-discounts-on-simba-emma-eve-3464587">Otty </a>have started their discounts, and they are significant- up to 50% in many cases. </p></div><div class="sc-hwwEjo ivwbkc markup"><p>If you’re wondering whether or not to buy now or wait until Friday 26, it is something of a dice throw. There is a chance larger discounts will be announced on the day, but those deals are often more hotly contested (read: website queues and crashes) and may not be fulfilled as quickly. </p></div><div class="sc-hwwEjo ivwbkc markup"><p>This year, in particular, with <a href="https://www.nationalworld.com/opinion/gas-prices-co2-food-shortages-how-serious-are-the-uks-supply-chain-issues-3392202" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article" data-vars-el="plain links" data-vars-aidclick="3392202" data-vars-titleclick="Brexit-related supply chain issues" data-vars-urlclick="https://www.nationalworld.com/opinion/gas-prices-co2-food-shortages-how-serious-are-the-uks-supply-chain-issues-3392202">Brexit-related supply chain issues</a>, it may be wise to get in early - though of course we will be monitoring the sales, to ensure this article is up to the minute with the latest savings. </p></div><div class="sc-hwwEjo ivwbkc markup"><p>If you’re worried about buying a mattress without trialling it first, rest assured each of the below options come with a significant ‘money back guarantee’ trial period - usually 200 nights - so you will not be stuck with a lumpy mattress if you purchase now. </p></div><div class="sc-hwwEjo ivwbkc markup"><h2>Best Black Friday mattress deals UK 2021</h2></div><div class="sc-jrIrqw iZzVwD sc-eIHaNI iOVBvf"><h2 class="sc-hjRWVT eALyKN">The Simba Hybrid® Luxe - 45% off, available in multiple sizes</h2><div><figure class="sc-bdVaJa cnOAVY sc-eIHaNI iOVBvf"><amp-img src="https://www.eastbourneherald.co.uk/jpim-static/image/2021/11/19/15/The%20Simba%20Hybrid%20Luxe%20-%2045%20off.jpg?width=640" alt="The Simba Hybrid® Luxe - 45% off " height="348" width="620" srcset="https://www.eastbourneherald.co.uk/jpim-static/image/2021/11/19/15/The%20Simba%20Hybrid%20Luxe%20-%2045%20off.jpg?&amp;width=320 320w, https://www.eastbourneherald.co.uk/jpim-static/image/2021/11/19/15/The%20Simba%20Hybrid%20Luxe%20-%2045%20off.jpg?&amp;width=640 640w, https://www.eastbourneherald.co.uk/jpim-static/image/2021/11/19/15/The%20Simba%20Hybrid%20Luxe%20-%2045%20off.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="The Simba Hybrid® Luxe - 45% off " fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">The Simba Hybrid® Luxe - 45% off </figcaption></div><aside class="sc-fyjhYU cEONWU"><span class="sc-cEvuZC befroc"><p>£934.95</p></span></aside><div class="sc-eXNvrr XNNdy"><span class="sc-cpmKsF fmtXJg full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-cpmKsF fmtXJg full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-cpmKsF fmtXJg full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-cpmKsF fmtXJg full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-cpmKsF fmtXJg full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-kQsIoO daJEwv">5/5</span></div><div class="sc-ugnQR fkfVsM"><div class="sc-hwwEjo ivwbkc markup"><p><strong>Was £1,699 for a double, now £934.45</strong></p></div><div class="sc-hwwEjo ivwbkc markup"><p><strong>Per our review: </strong></p></div><div class="sc-hwwEjo ivwbkc markup"><p>Simba’s Hybrid Luxe mattress is supremely comfy. </p></div><div class="sc-hwwEjo ivwbkc markup"><p>It features a combo of foam and Titanium Aerocoil Spring-Comfort layers which, although make for quite a heavy mattress (you might need an extra pair of hands to carry it through your home), provides enhanced airflow and that hug feeling you get from a good quality mattress. Plus, a 100% natural wool top layer aids with temperature regulation, though if you run hot it might still be a little on the warm side.</p></div><div class="sc-hwwEjo ivwbkc markup"><p>The Hybrid Pro has a firm feel about it, so it’s a popular choice for those who experience back pain and individuals who require more support, and there’s absolutely no motion transfer, so you can snooze soundly even if your partner moves a lot during the night. </p></div><div class="sc-hwwEjo ivwbkc markup"><p><strong>Prices:</strong></p></div><div class="sc-hwwEjo ivwbkc markup"><p>Super King: WAS £2,119 <strong>NOW £1,165.45</strong></p></div><div class="sc-hwwEjo ivwbkc markup"><p>King Size: WAS £1,909 <strong>NOW £1,049.95</strong></p></div><div class="sc-hwwEjo ivwbkc markup"><p>Double: WAS 1,699 <strong>NOW £934.45</strong></p></div><div class="sc-hwwEjo ivwbkc markup"><p>Single: WAS £1,169 <strong>NOW £642.95</strong></p></div></div><a class="sc-iQtOjA jXgSgE article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fsimbasleep.com%2Fproducts%2Fsimba-hybrid-luxe-mattress&amp;sref=https://www.eastbourneherald.co.uk/recommended/black-friday-deals-mattresses-uk-2021-best-boxed-mattresses-on-sale-with-discounts-on-simba-emma-eve-3464587" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fsimbasleep.com%2Fproducts%2Fsimba-hybrid-luxe-mattress&amp;sref=https://www.eastbourneherald.co.uk/recommended/black-friday-deals-mattresses-uk-2021-best-boxed-mattresses-on-sale-with-discounts-on-simba-emma-eve-3464587" rel="nofollow" target="_blank"><span class="sc-fHxwqH fvJYBh"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-jrIrqw iZzVwD sc-eIHaNI iOVBvf"><h2 class="sc-hjRWVT eALyKN">OTTY Original Hybrid Mattress - 50% off mattresses now </h2><div><figure class="sc-bdVaJa cnOAVY sc-eIHaNI iOVBvf"><amp-img src="https://www.eastbourneherald.co.uk/jpim-static/image/2021/11/19/15/OTTY%20Original%20Hybrid%20Mattress.jpg?width=640" alt="OTTY Original Hybrid Mattress" height="348" width="620" srcset="https://www.eastbourneherald.co.uk/jpim-static/image/2021/11/19/15/OTTY%20Original%20Hybrid%20Mattress.jpg?&amp;width=320 320w, https://www.eastbourneherald.co.uk/jpim-static/image/2021/11/19/15/OTTY%20Original%20Hybrid%20Mattress.jpg?&amp;width=640 640w, https://www.eastbourneherald.co.uk/jpim-static/image/2021/11/19/15/OTTY%20Original%20Hybrid%20Mattress.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="OTTY Original Hybrid Mattress" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">OTTY Original Hybrid Mattress</figcaption></div><aside class="sc-fyjhYU cEONWU"><span class="sc-cEvuZC befroc"><p>£479.99</p></span></aside><div class="sc-eXNvrr XNNdy"><span class="sc-cpmKsF fmtXJg full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-cpmKsF fmtXJg full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-cpmKsF fmtXJg full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-cpmKsF fmtXJg full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-cpmKsF fmtXJg blank">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-kQsIoO daJEwv">4/5</span></div><div class="sc-ugnQR fkfVsM"><div class="sc-hwwEjo ivwbkc markup"><p><strong>Was £799.99, now £479.99</strong></p></div><div class="sc-hwwEjo ivwbkc markup"><p><strong>Per our review </strong></p></div><div class="sc-hwwEjo ivwbkc markup"><p><strong>Sizes available: single, small double, double, king, super king, EU single, EU double, EU king, emperor</strong></p></div><div class="sc-hwwEjo ivwbkc markup"><p>OTTY’s Hybrid mattress is a solid all-rounder that would likely suit most sleepers. Rated 7/10 for firmness (with 1 being very soft and 10 being very firm), it feels spongy yet supportive on your frame, and makes getting out of bed in the morning ever-more challenging.</p></div><div class="sc-hwwEjo ivwbkc markup"><p>It contains both memory foam for comfort (which it has in spades) and individually-sewn pocket springs to minimise motion transfer for – in OTTY’s own words – those sharing a bed with a tosser.</p></div><div class="sc-hwwEjo ivwbkc markup"><p>Temperature regulating properties – which our tester, who tends to run hot at nighttime, gave a firm thumbs up – help to prevent overheating by releasing heat through the perforated foam, and a removable and washable cover allows you to keep the mattress in tip-top condition for longer.</p></div></div><a class="sc-iQtOjA jXgSgE article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fotty.com%2Fproducts%2Fthe-otty-hybrid-mattress&amp;sref=https://www.eastbourneherald.co.uk/recommended/black-friday-deals-mattresses-uk-2021-best-boxed-mattresses-on-sale-with-discounts-on-simba-emma-eve-3464587" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fotty.com%2Fproducts%2Fthe-otty-hybrid-mattress&amp;sref=https://www.eastbourneherald.co.uk/recommended/black-friday-deals-mattresses-uk-2021-best-boxed-mattresses-on-sale-with-discounts-on-simba-emma-eve-3464587" rel="nofollow" target="_blank"><span class="sc-fHxwqH fvJYBh"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-jrIrqw iZzVwD sc-eIHaNI iOVBvf"><h2 class="sc-hjRWVT eALyKN">Emma Original Mattress - 45% off mattresses now </h2><div><figure class="sc-bdVaJa cnOAVY sc-eIHaNI iOVBvf"><amp-img src="https://www.eastbourneherald.co.uk/jpim-static/image/2021/11/19/15/Emma%20Original%20Mattress%20-%2045%20off%20mattresses%20now.png?width=640" alt="Emma Original Mattress - 45% off mattresses now " height="348" width="620" srcset="https://www.eastbourneherald.co.uk/jpim-static/image/2021/11/19/15/Emma%20Original%20Mattress%20-%2045%20off%20mattresses%20now.png?&amp;width=320 320w, https://www.eastbourneherald.co.uk/jpim-static/image/2021/11/19/15/Emma%20Original%20Mattress%20-%2045%20off%20mattresses%20now.png?&amp;width=640 640w, https://www.eastbourneherald.co.uk/jpim-static/image/2021/11/19/15/Emma%20Original%20Mattress%20-%2045%20off%20mattresses%20now.png?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Emma Original Mattress - 45% off mattresses now " fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Emma Original Mattress - 45% off mattresses now </figcaption></div><aside class="sc-fyjhYU cEONWU"><span class="sc-cEvuZC befroc"><p>£384.45</p></span></aside><div class="sc-eXNvrr XNNdy"><span class="sc-cpmKsF fmtXJg full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-cpmKsF fmtXJg full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-cpmKsF fmtXJg full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-cpmKsF fmtXJg full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-cpmKsF fmtXJg half">
<svg enable-background="new 0 0 13.7 13.7" version="1.1" width="20" height="20" viewBox="0 0 13.7 13.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<circle fill="#9B9A9A" cx="6.9" cy="6.9" r="6.9" /> <defs> <rect id="b" width="6.9" height="13.7" /> </defs> <clipPath id="SVGID_2_"> <use xlink:href="#b" /> </clipPath> <circle class="circle" clip-path="url(#SVGID_2_)" fill="#1DB1BB" cx="6.9" cy="6.9" r="6.9" /> <polygon fill="#FFFFFF" points="9.6 11.7 6.9 9.6 4.1 11.7 4.8 8.2 2.1 5.5 5.5 5.5 6.9 2.1 8.2 5.5 11.7 5.5 8.9 8.2" />
</svg> </span><span class="sc-kQsIoO daJEwv">4.5/5</span></div><div class="sc-ugnQR fkfVsM"><div class="sc-hwwEjo ivwbkc markup"><p><strong>Was £699 for a double, now £384.45, Emma</strong></p></div><div class="sc-hwwEjo ivwbkc markup"><p><strong>Per our review: </strong></p></div><div class="sc-hwwEjo ivwbkc markup"><p><strong>Sizes available: single, small double, double, king, super king</strong></p></div><div class="sc-hwwEjo ivwbkc markup"><p>Sleeping on an Emma Original Mattress is akin to (we imagine) sleeping on a marshmallow. It’s doughy and soft, yet feels supportive on your frame thanks to the HRX foam, which is intended to keep spines aligned.</p></div><div class="sc-hwwEjo ivwbkc markup"><p>A firmness rating of 6-7 out of 10 makes Emma’s Original Mattress a good mid-way mattress with medium firmness suitable for most people, with a few exceptions.</p></div><div class="sc-hwwEjo ivwbkc markup"><p>Made entirely of memory foam, it’s the lightest mattress we tested (23.4kg for a double), which made unpacking and positioning incredibly easy – even for a person on their own. </p></div></div><a class="sc-iQtOjA jXgSgE article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.emma-sleep.co.uk%2Femma-original-mattress%2F&amp;sref=https://www.eastbourneherald.co.uk/recommended/black-friday-deals-mattresses-uk-2021-best-boxed-mattresses-on-sale-with-discounts-on-simba-emma-eve-3464587" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.emma-sleep.co.uk%2Femma-original-mattress%2F&amp;sref=https://www.eastbourneherald.co.uk/recommended/black-friday-deals-mattresses-uk-2021-best-boxed-mattresses-on-sale-with-discounts-on-simba-emma-eve-3464587" rel="nofollow" target="_blank"><span class="sc-fHxwqH fvJYBh"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a><div class="sc-gPzReC hEtcZQ"><amp-list class="m101 i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" width="auto" height="28" layout="fixed-height" src="/internal-api/price-comparison?link=https%3A%2F%2Fwww.emma-sleep.co.uk%2Femma-original-mattress%2F&amp;articleId=3464587&amp;productId=4445" single-item items="results" style="height:28px;" i-amphtml-layout="fixed-height"><template type="amp-mustache">
{{#hasItems}} <h3>Price comparison</h3>
{{/hasItems}}
{{#items}} <div class="m101-row"> <span class="m101-merchant"><amp-img layout="fixed-height" height="30" src="{{ logo }}" alt="{{ merchant }}"></amp-img></span> <span class="m101-price"><strong>Price:</strong> £{{ price }}</span> <a class="m101-btn" target="_blank" rel="nofollow" href="{{ link }}"> <span class="m101-btn-icon"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg> </span> <span>Buy now</span> </a> </div>
{{/items}}</template></amp-list></div></div><div class="sc-jrIrqw iZzVwD sc-eIHaNI iOVBvf"><h2 class="sc-hjRWVT eALyKN">NECTAR MEMORY FOAM MATTRESS - 45% off </h2><div><figure class="sc-bdVaJa cnOAVY sc-eIHaNI iOVBvf"><amp-img src="https://www.eastbourneherald.co.uk/jpim-static/image/2021/11/19/16/NECTAR%20MEMORY%20FOAM%20MATTRESS%20-%2045%20off.jpg?width=640" alt="NECTAR MEMORY FOAM MATTRESS - 45% off " height="348" width="620" srcset="https://www.eastbourneherald.co.uk/jpim-static/image/2021/11/19/16/NECTAR%20MEMORY%20FOAM%20MATTRESS%20-%2045%20off.jpg?&amp;width=320 320w, https://www.eastbourneherald.co.uk/jpim-static/image/2021/11/19/16/NECTAR%20MEMORY%20FOAM%20MATTRESS%20-%2045%20off.jpg?&amp;width=640 640w, https://www.eastbourneherald.co.uk/jpim-static/image/2021/11/19/16/NECTAR%20MEMORY%20FOAM%20MATTRESS%20-%2045%20off.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="NECTAR MEMORY FOAM MATTRESS - 45% off " fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">NECTAR MEMORY FOAM MATTRESS - 45% off </figcaption></div><aside class="sc-fyjhYU cEONWU"><span class="sc-cEvuZC befroc"><p>£411.95</p></span></aside><div class="sc-eXNvrr XNNdy"><span class="sc-cpmKsF fmtXJg full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-cpmKsF fmtXJg full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-cpmKsF fmtXJg full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-cpmKsF fmtXJg full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-cpmKsF fmtXJg half">
<svg enable-background="new 0 0 13.7 13.7" version="1.1" width="20" height="20" viewBox="0 0 13.7 13.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<circle fill="#9B9A9A" cx="6.9" cy="6.9" r="6.9" /> <defs> <rect id="b" width="6.9" height="13.7" /> </defs> <clipPath id="SVGID_2_"> <use xlink:href="#b" /> </clipPath> <circle class="circle" clip-path="url(#SVGID_2_)" fill="#1DB1BB" cx="6.9" cy="6.9" r="6.9" /> <polygon fill="#FFFFFF" points="9.6 11.7 6.9 9.6 4.1 11.7 4.8 8.2 2.1 5.5 5.5 5.5 6.9 2.1 8.2 5.5 11.7 5.5 8.9 8.2" />
</svg> </span><span class="sc-kQsIoO daJEwv">4.5/5</span></div><div class="sc-ugnQR fkfVsM"><div class="sc-hwwEjo ivwbkc markup"><p><strong>Was £749 for a double, now £411.95</strong></p></div><div class="sc-hwwEjo ivwbkc markup"><p><strong>Per our review: </strong></p></div><div class="sc-hwwEjo ivwbkc markup"><p><strong>Sizes available: single, small double, double, king, super king</strong></p></div><div class="sc-hwwEjo ivwbkc markup"><p>Nectar’s Memory Foam mattress feels like a big, warm hug. </p></div><div class="sc-hwwEjo ivwbkc markup"><p>Its three layer foam construction (two of viscoelastic foam and a base layer of support foam) is designed to relieve pressure points and promote better spine alignment, whilst also providing that wonderful melting sensation you get with a good quality memory foam mattress.</p></div><div class="sc-hwwEjo ivwbkc markup"><p>It is rated 6.5 for firmness, so a fraction firmer than middle of the road, which means that it has those lovely spongy qualities about it whilst remaining supportive and allowing unhindered movement for combinations sleepers (and no motion transfer to the person sharing the bed either). In short: it’s suitable for most people.</p></div></div><a class="sc-iQtOjA jXgSgE article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.nectarsleep.co.uk%2Fproducts%2Fmemory-foam-mattress%3Fvariant%3D32812814630958&amp;sref=https://www.eastbourneherald.co.uk/recommended/black-friday-deals-mattresses-uk-2021-best-boxed-mattresses-on-sale-with-discounts-on-simba-emma-eve-3464587" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.nectarsleep.co.uk%2Fproducts%2Fmemory-foam-mattress%3Fvariant%3D32812814630958&amp;sref=https://www.eastbourneherald.co.uk/recommended/black-friday-deals-mattresses-uk-2021-best-boxed-mattresses-on-sale-with-discounts-on-simba-emma-eve-3464587" rel="nofollow" target="_blank"><span class="sc-fHxwqH fvJYBh"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-jrIrqw iZzVwD sc-eIHaNI iOVBvf"><h2 class="sc-hjRWVT eALyKN">Eve the original mattress - up to 35% off </h2><div><figure class="sc-bdVaJa cnOAVY sc-eIHaNI iOVBvf"><amp-img src="https://www.eastbourneherald.co.uk/jpim-static/image/2021/11/19/16/Eve%20the%20original%20mattress%20-%2030%20off.jpg?width=640" alt="Eve the original mattress - 30% off " height="348" width="620" srcset="https://www.eastbourneherald.co.uk/jpim-static/image/2021/11/19/16/Eve%20the%20original%20mattress%20-%2030%20off.jpg?&amp;width=320 320w, https://www.eastbourneherald.co.uk/jpim-static/image/2021/11/19/16/Eve%20the%20original%20mattress%20-%2030%20off.jpg?&amp;width=640 640w, https://www.eastbourneherald.co.uk/jpim-static/image/2021/11/19/16/Eve%20the%20original%20mattress%20-%2030%20off.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Eve the original mattress - 30% off " fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Eve the original mattress - 30% off </figcaption></div><aside class="sc-fyjhYU cEONWU"><span class="sc-cEvuZC befroc"><p>£300.00</p></span></aside><div class="sc-eXNvrr XNNdy"><span class="sc-cpmKsF fmtXJg full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-cpmKsF fmtXJg full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-cpmKsF fmtXJg full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-cpmKsF fmtXJg full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-cpmKsF fmtXJg full">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 13.72 14.4"> <g id="Layer_2" data-name="Layer 2"> <g id="Layer_1-2" data-name="Layer 1"> <path fill="#9b9a9a" d="M6.86,0A6.69,6.69,0,0,0,0,6.5v.36c0,3.93,2.93,7.54,6.86,7.54s6.85-3.61,6.85-7.54A6.67,6.67,0,0,0,7.22,0ZM9.6,11.66,6.86,9.6,4.11,11.66,4.8,8.23,2.06,5.49H5.49L6.86,2.06,8.23,5.49h3.43L8.91,8.23Z" /> </g> </g>
</svg>
</span><span class="sc-kQsIoO daJEwv">5/5</span></div><div class="sc-ugnQR fkfVsM"><div class="sc-hwwEjo ivwbkc markup"><p><strong>Was £429, now £300</strong></p></div><div class="sc-hwwEjo ivwbkc markup"><p><strong>Per our review: </strong></p></div><div class="sc-hwwEjo ivwbkc markup"><p><strong>Sizes available: single, small double, double, king, super king</strong></p></div><div class="sc-hwwEjo ivwbkc markup"><p>One reviewer on the Eve website stated, and we quote, that The Original Mattress feels ‘like the bed you stay in at a posh hotel’ and, actually, we couldn’t agree more.</p></div><div class="sc-hwwEjo ivwbkc markup"><p>It makes the mundanity of going to bed feel like an absolute luxury. You might even find an excuse to turn in a half hour early to enjoy it for just a little bit longer (our tester certainly did).</p></div><div class="sc-hwwEjo ivwbkc markup"><p>Its three layers of foam provide medium-firm support and a pillowy feel that cradles – and contours to – your body, allowing a comfortable sleep in most positions. </p></div><div class="sc-hwwEjo ivwbkc markup"><p>There’s very little – if any – motion transfer when a co-sleeper moves, and the ever-comfort foam layer, which is said to be 30 times more breathable than traditional memory foam, means you’re less likely to experience sleep-disturbing discomfort from overheating. It also has a removable and washable cover, which is a bonus.</p></div></div><a class="sc-iQtOjA jXgSgE article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.evesleep.co.uk%2Fproducts%2Fthe-original-foam-mattress&amp;sref=https://www.eastbourneherald.co.uk/recommended/black-friday-deals-mattresses-uk-2021-best-boxed-mattresses-on-sale-with-discounts-on-simba-emma-eve-3464587" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.evesleep.co.uk%2Fproducts%2Fthe-original-foam-mattress&amp;sref=https://www.eastbourneherald.co.uk/recommended/black-friday-deals-mattresses-uk-2021-best-boxed-mattresses-on-sale-with-discounts-on-simba-emma-eve-3464587" rel="nofollow" target="_blank"><span class="sc-fHxwqH fvJYBh"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-fcdeBU fmvNDL"><span class="article-tag"><a href="/topic/black-friday">Black Friday</a><a href="/topic/boxed-mattresses">Boxed mattresses</a></span></div><div class="sc-csuQGl hJjVmc social-share"><amp-social-share type="email" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3464587" data-vars-titleclick="Black Friday deals mattresses UK 2021: best boxed mattresses on sale, with discounts on Simba, Emma, Eve" data-vars-urlclick="/recommended/black-friday-deals-mattresses-uk-2021-best-boxed-mattresses-on-sale-with-discounts-on-simba-emma-eve-3464587" data-vars-el="in article - bottom" aria-label="Share by email" data-param-subject=" Black Friday mattress deals UK: discounts on Simba, Emma, Eve, Otty and more" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="694277247409527" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3464587" data-vars-titleclick="Black Friday deals mattresses UK 2021: best boxed mattresses on sale, with discounts on Simba, Emma, Eve" data-vars-urlclick="/recommended/black-friday-deals-mattresses-uk-2021-best-boxed-mattresses-on-sale-with-discounts-on-simba-emma-eve-3464587" data-vars-el="in article - bottom" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3464587" data-vars-titleclick="Black Friday deals mattresses UK 2021: best boxed mattresses on sale, with discounts on Simba, Emma, Eve" data-vars-urlclick="/recommended/black-friday-deals-mattresses-uk-2021-best-boxed-mattresses-on-sale-with-discounts-on-simba-emma-eve-3464587" data-vars-el="in article - bottom" aria-label="Share to Twitter" data-param-text=" Black Friday mattress deals UK: discounts on Simba, Emma, Eve, Otty and more" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3464587" data-vars-titleclick="Black Friday deals mattresses UK 2021: best boxed mattresses on sale, with discounts on Simba, Emma, Eve" data-vars-urlclick="/recommended/black-friday-deals-mattresses-uk-2021-best-boxed-mattresses-on-sale-with-discounts-on-simba-emma-eve-3464587" data-vars-el="in article - bottom" aria-label="Share to Whatsapp" data-param-text=" Black Friday mattress deals UK: discounts on Simba, Emma, Eve, Otty and more https://www.eastbourneherald.co.uk/recommended/black-friday-deals-mattresses-uk-2021-best-boxed-mattresses-on-sale-with-discounts-on-simba-emma-eve-3464587" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div><aside class="sc-hcnlBt bMbCrf sidebar "><div class="sc-gleUXh FIdwe"><div class="sc-krvtoX idQmTq"><div id="sidebarMPU1" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-doWzTn jzvYbb"><h3 class="sc-jRhVzh iLYRdj">Most Popular</h3><div data-target="/internal-api/html/trending?section=Recommended&amp;start=0&amp;limit=5&amp;truncateTitleSize=&amp;requestingDomain=eastbourneherald.co.uk&amp;domain=eastbourneherald.co.uk" class="sc-TuwoP txQNv"><ul><li>
<a target="_top" class="" title="The best Black Friday Apple deals now available  - including Apple watches, iPads, iPhones and airpods" data-vars-el="1" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="1" href="https://www.eastbourneherald.co.uk/recommended/the-best-black-friday-apple-deals-now-available-including-apple-watches-ipads-iphones-and-airpods-3462432?itm_source=parsely-api">
<span>1</span>
<amp-img src="https://www.eastbourneherald.co.uk/jpim-static/image/2021/11/18/11/shutterstock_107851007.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="The best Black Friday Apple deals now available  - including Apple watches, iPads, iPhones and airpods" height="80" width="100"></amp-img>
<div>The best Black Friday Apple deals now available - including Apple watches, iPads, iPhones and airpods</div>
</a>
</li><li>
<a target="_top" class="" title="Dyson Black Friday UK 2021: save up to £100 on Dyson cordless vacuums - and is the Airwrap on sale?" data-vars-el="2" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="2" href="https://www.eastbourneherald.co.uk/recommended/dyson-black-friday-uk-2021-save-up-to-ps100-on-dyson-cordless-vacuums-and-is-the-airwrap-on-sale-3463844?itm_source=parsely-api">
<span>2</span>
<amp-img src="https://www.eastbourneherald.co.uk/jpim-static/image/2021/11/19/10/shutterstock_1642181185.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Dyson Black Friday UK 2021: save up to £100 on Dyson cordless vacuums - and is the Airwrap on sale?" height="80" width="100"></amp-img>
<div>Dyson Black Friday UK 2021: save up to £100 on Dyson cordless vacuums - and is the Airwrap on sale?</div>
</a>
</li><li>
<a target="_top" class="" title="Our pick of the best Amazon Black Friday deals now available, as ‘Black Friday Week’ kicks off" data-vars-el="3" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="3" href="https://www.eastbourneherald.co.uk/recommended/our-pick-of-the-best-amazon-black-friday-deals-now-available-as-black-friday-week-kicks-off-3464505?itm_source=parsely-api">
<span>3</span>
<amp-img src="https://www.eastbourneherald.co.uk/jpim-static/image/2021/11/19/15/shutterstock_725736175%20%281%29.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Our pick of the best Amazon Black Friday deals now available, as ‘Black Friday Week’ kicks off" height="80" width="100"></amp-img>
<div>Our pick of the best Amazon Black Friday deals now available, as ‘Black Friday Week’ kicks off</div>
</a>
</li><li>
<a target="_top" class="" title="Best Black Friday Gymshark deals: up to 70% off as sale is now on - and do they offer free delivery?" data-vars-el="4" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="4" href="https://www.eastbourneherald.co.uk/recommended/best-black-friday-gymshark-deals-up-to-70-off-as-sale-is-now-on-and-do-they-offer-free-delivery-3463113?itm_source=parsely-api">
<span>4</span>
<amp-img src="https://www.eastbourneherald.co.uk/jpim-static/image/2021/11/18/16/Best%20Black%20Friday%20Gymshark%20deals%20-%20what%20to%20look%20out%20for%20in%20the%20British%20sportwear%20sale.png?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Best Black Friday Gymshark deals: up to 70% off as sale is now on - and do they offer free delivery?" height="80" width="100"></amp-img>
<div>Best Black Friday Gymshark deals: up to 70% off as sale is now on - and do they offer free delivery?</div>
</a>
</li><li>
<a target="_top" class="" title="Black Friday deals mattresses UK 2021: best boxed mattresses on sale, with discounts on Simba, Emma, Eve" data-vars-el="5" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="5" href="https://www.eastbourneherald.co.uk/recommended/black-friday-deals-mattresses-uk-2021-best-boxed-mattresses-on-sale-with-discounts-on-simba-emma-eve-3464587?itm_source=parsely-api">
<span>5</span>
<amp-img src="https://www.eastbourneherald.co.uk/jpim-static/image/2021/11/19/15/Screenshot%202021-11-03%20at%2009.59.11.png?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Black Friday deals mattresses UK 2021: best boxed mattresses on sale, with discounts on Simba, Emma, Eve" height="80" width="100"></amp-img>
<div>Black Friday deals mattresses UK 2021: best boxed mattresses on sale, with discounts on Simba, Emma, Eve</div>
</a>
</li></ul></esi:include></div></div><div class="polar-placeholder polar-desktop"></div><div class="sc-gleUXh FIdwe"><div class="sc-krvtoX idQmTq"><div id="sidebarMPU2" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-doWzTn jzvYbb"><h3 class="sc-jRhVzh iLYRdj">Most Popular</h3><div data-target="/internal-api/html/trending?section=Recommended&amp;start=5&amp;limit=5&amp;truncateTitleSize=&amp;requestingDomain=eastbourneherald.co.uk&amp;domain=eastbourneherald.co.uk" class="sc-TuwoP txQNv"><ul></ul></esi:include></div></div><div class="sc-gleUXh FIdwe"><div class="sc-krvtoX idQmTq"><div id="sidebarMPU3" class="sc-fOKMvo fLaxwx"></div></div></div><div id="sidebar-onscroll-1"></div><div id="connect-ad-jpmedia-dmpu-300-x-600"></div></aside></div><div class="sc-dPNhBE bBuhtH"><div class="sc-jotlie cfAinR"><div id="bottomBanner" class="sc-fdQOMr hVtapk"></div></div></div><div id="adSlotAsideBM"></div></article></div><footer class="sc-hEsumM ksjBDi"><div class="sc-iyvyFf cBPLhX"><span>
<svg class="ipso-logo" width="87" height="30" viewBox="0 0 87 30" xmlns="http://www.w3.org/2000/svg"> <path d="m26.494 23.26c1.7443-2.4129 2.664-5.2602 2.664-8.2602 0-2.6097-0.6957-5.1007-2.026-7.2964 1.3269 2.1957 2.0226 4.6867 2.0226 7.2964 0.0034 3.0034-0.9163 5.8473-2.6606 8.2602z" /> <path d="m29.44 10.911c-0.3054-1.086-0.7364-2.1346-1.2861-3.129 0.5497 0.99434 0.9807 2.0396 1.2861 3.129z" /> <path d="m26.1 23.776c-0.3699 0.4683-0.7703 0.9197-1.1945 1.3405 0.4276-0.4208 0.8246-0.8722 1.1945-1.3405z" /> <path d="m26.328 5.1651c-0.1086-0.12556-0.2172-0.24773-0.3292-0.3699 0.112 0.12217 0.2206 0.24773 0.3292 0.3699z" /> <path d="m26.81 5.749c-0.1188-0.14932-0.2376-0.29864-0.3598-0.44457 0.1222 0.14593 0.241 0.29525 0.3598 0.44457z" /> <path d="m26.199 24.981c0.1799-0.2036 0.353-0.414 0.5193-0.6244-0.1697 0.207-0.3394 0.4208-0.5193 0.6244z" /> <path d="m28.242 22.066c0.5023-0.9366 0.8993-1.9208 1.1912-2.9389-0.2919 1.0181-0.6889 2.0023-1.1912 2.9389z" /> <path d="m24.903 25.12c-2.6606 2.603-6.1731 4.0351-9.8993 4.0351-7.8054 0-14.158-6.3496-14.158-14.155 0-7.8054 6.3496-14.155 14.158-14.155 3.5871 0 7.0045 1.3405 9.6244 3.7738 0.0238 0.02375 0.0476 0.04751 0.0713 0.06787-0.0237-0.02375-0.0475-0.04751-0.0713-0.06787l-0.7873-0.73303h1.2353c-2.7624-2.5045-6.3292-3.8858-10.072-3.8858-8.2738 0-15.003 6.7296-15.003 15 0 8.2704 6.7296 15 15.003 15 3.8857 0 7.5577-1.4762 10.361-4.1572h-1.198l0.7364-0.7229z" /> <path d="m25.075 3.8891h-1.2353l0.7873 0.73303c0.0238 0.02376 0.0475 0.04751 0.0713 0.06788 0.5464 0.51583 1.0554 1.0724 1.5102 1.6629 0.3359 0.43439 0.6448 0.88575 0.923 1.3507 1.327 2.1957 2.0261 4.6866 2.0261 7.2964 0 3-0.9197 5.8473-2.6641 8.2602-0.0916 0.1289-0.1866 0.2579-0.285 0.3834-0.034 0.0442-0.0747 0.0849-0.1086 0.129-0.3699 0.4683-0.7704 0.9197-1.1946 1.3405l-0.0034 0.0034-0.7364 0.7228h62.186l-3.4887-10.978 3.4887-10.978h-61.276v0.00679zm60.119 21.109h-59.009c0.0068-0.0068 0.0102-0.0136 0.0136-0.017 0.1799-0.2036 0.3529-0.414 0.5192-0.6244 0.0509-0.0645 0.1086-0.1256 0.1595-0.19 0.5159-0.6686 0.9706-1.3677 1.3609-2.0973 0.5022-0.9367 0.8993-1.9208 1.1912-2.9389 0.3767-1.327 0.5735-2.7082 0.5735-4.1267 0-1.405-0.1935-2.7761-0.5634-4.0928-0.3054-1.086-0.7364-2.1346-1.2862-3.129-0.3733-0.67195-0.7975-1.3235-1.276-1.9446-0.0237-0.03055-0.0475-0.0577-0.0679-0.08485-0.1187-0.14932-0.2375-0.29864-0.3597-0.44457-0.0407-0.04751-0.0814-0.09163-0.1221-0.13914-0.1086-0.12556-0.2173-0.24773-0.3292-0.36991-0.0204-0.02036-0.0374-0.04411-0.0577-0.06448h59.257l-3.2206 10.133 3.2172 10.13z" /> <path d="m38.793 13.734c0-0.672-0.336-1.3337-0.9231-1.6799-0.56-0.319-1.2319-0.3258-1.8564-0.3258h-1.0622v7.0385h0.8756v-2.9797h0.3631l2.0735 2.9797h1.0657l-2.2229-3.0611c1.0147-0.1222 1.6867-0.9638 1.6867-1.9717zm-2.6878 1.3269h-0.2817v-2.5486h0.2342c0.8687 0 1.914 0.1595 1.914 1.2624 0 1.1199-0.9706 1.2862-1.8665 1.2862z" /> <path d="m42.275 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8484 0 1.6154-0.4378 2.026-1.1946l-0.7092-0.4005c-0.3157 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3167-1.4457h3.3325v-0.1324c-0.0034-1.2964-0.6549-2.3247-2.0463-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m48.845 15.146h-0.0169c-0.3462-0.5396-0.8688-0.8756-1.5204-0.8756-1.2624 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.8314c0 0.896-0.2172 1.6052-1.2522 1.6052-0.767 0-1.3066-0.4479-1.3066-1.2319h-0.8416c0.017 1.2319 0.8959 1.9785 2.1108 1.9785 1.7003 0 2.1279-1.0825 2.1279-2.5859v-4.2862h-0.8383v0.7466zm-1.371 3.0237c-0.8857 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4185 0.7195 1.4185 1.5679 0 0.8586-0.5022 1.5882-1.4185 1.5882z" /> <path d="m54.156 16.815c0 0.6991-0.1764 1.3168-1.0079 1.3168-0.8314 0-1.0079-0.6177-1.0079-1.3168v-2.4196h-0.8416v2.5113c0 1.1945 0.5599 2.0056 1.8495 2.0056s1.8496-0.8111 1.8496-2.0056v-2.5113h-0.8417v2.4196z" /> <path d="m57.556 10.666h-0.8417v8.104h0.8417v-8.104z" /> <path d="m62.566 15.125h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5102-0.8586-1.2693 0-2.0634 1.0928-2.0634 2.2874 0 1.2488 0.7568 2.362 2.0906 2.362 0.6278 0 1.1504-0.336 1.483-0.8315h0.0169v0.6821h0.8416v-4.3676h-0.8416v0.7262zm-1.371 3.0442c-0.8857 0-1.3812-0.767-1.3812-1.5883 0-0.8111 0.5124-1.5678 1.3812-1.5678 0.9061 0 1.4185 0.7194 1.4185 1.5678 0 0.8586-0.5022 1.5883-1.4185 1.5883z" /> <path d="m66.02 12.73h-0.8416v1.6697h-0.4548v0.784h0.4548v3.5837h0.8416v-3.5837h0.8247v-0.784h-0.8247v-1.6697z" /> <path d="m69.652 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8485 0 1.6154-0.4378 2.0261-1.1946l-0.7093-0.4005c-0.3156 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3168-1.4457h3.3327v-0.1324c-0.0034-1.2964-0.655-2.3247-2.0464-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m76.232 15.126h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5204-0.8586-1.259 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.6821h0.8417v-8.1041h-0.8417v4.4627zm-1.371 3.0441c-0.8858 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4186 0.7195 1.4186 1.5679 0 0.8586-0.5057 1.5882-1.4186 1.5882z" /> <path d="m5.1548 12.166h-0.9129v6.3868h0.9129v-6.3868z" /> <path d="m4.7038 10.083c-0.18665 0-0.34615 0.0644-0.4819 0.1968-0.13574 0.1323-0.20021 0.2919-0.20021 0.4785 0 0.1934 0.06446 0.3529 0.19682 0.4819 0.13235 0.129 0.29524 0.1934 0.48529 0.1934 0.19683 0 0.35973-0.0644 0.49208-0.1934 0.13236-0.129 0.19684-0.2885 0.19684-0.4819 0-0.1866-0.06786-0.3462-0.20361-0.4785-0.13575-0.129-0.29866-0.1968-0.48531-0.1968z" /> <path d="m9.5124 11.929c-0.48869 0-0.92987 0.1222-1.3235 0.3699-0.39366 0.2478-0.71267 0.6007-0.95701 1.0622v-1.1945h-0.85859v9.5973h0.85859v-4.3948c0.24774 0.4785 0.57014 0.845 0.96381 1.0893 0.39366 0.2478 0.84842 0.3699 1.3609 0.3699 0.89255 0 1.6086-0.3122 2.1448-0.94 0.5396-0.6278 0.8043-1.4627 0.8043-2.5079 0-1.0419-0.2749-1.8767-0.8246-2.508-0.5464-0.6278-1.2692-0.9434-2.1686-0.9434zm1.5034 5.3858c-0.3563 0.4581-0.8586 0.6889-1.5 0.6889-0.68213 0-1.2285-0.2444-1.6459-0.7297-0.41403-0.4887-0.62442-1.1402-0.62442-1.9547 0-0.8009 0.19342-1.4321 0.5803-1.8903 0.38688-0.4581 0.91969-0.6855 1.6018-0.6855 0.66181 0 1.181 0.2375 1.5577 0.7093 0.3767 0.4717 0.5667 1.1233 0.5667 1.9479 0 0.8179-0.1798 1.4559-0.5362 1.9141z" /> <path d="m15.872 14.908c-0.6176-0.207-1.0283-0.3937-1.2217-0.5667-0.1968-0.1731-0.2953-0.3903-0.2953-0.655 0-0.2681 0.0985-0.4921 0.2987-0.672 0.2002-0.1798 0.4513-0.2715 0.7602-0.2715 0.3393 0 0.6278 0.0781 0.8654 0.2376 0.2341 0.1595 0.4038 0.3869 0.5022 0.6923l0.8145-0.4547c-0.1697-0.4175-0.4344-0.7399-0.7975-0.9639-0.3665-0.2273-0.8077-0.3393-1.3235-0.3393-0.6109 0-1.1064 0.1731-1.4899 0.5226-0.3834 0.3496-0.5769 0.7941-0.5769 1.3371 0 0.414 0.1358 0.7602 0.4039 1.0385 0.2681 0.2816 0.7398 0.5531 1.4117 0.8178 0.0543 0.0238 0.1256 0.0543 0.2172 0.0883 0.8688 0.3427 1.3032 0.7568 1.3032 1.2455 0 0.3156-0.112 0.5701-0.3326 0.7601-0.2206 0.1901-0.5192 0.2851-0.8925 0.2851-0.3835 0-0.7093-0.0916-0.9706-0.2715-0.2647-0.1799-0.4649-0.448-0.6041-0.8009l-0.8416 0.4819c0.1731 0.4514 0.4548 0.8009 0.845 1.0487 0.3903 0.2477 0.8552 0.3699 1.4016 0.3699 0.7059 0 1.2658-0.1765 1.6833-0.5261 0.4174-0.3495 0.6278-0.8178 0.6278-1.4049 0-0.5091-0.1222-0.9061-0.3631-1.1946-0.2546-0.2953-0.7263-0.56-1.4254-0.8043z" /> <path d="m23.213 12.187c-0.4242-0.173-0.8721-0.2579-1.3439-0.2579-0.4615 0-0.8993 0.0882-1.3167 0.2579-0.4174 0.1731-0.7907 0.4208-1.1165 0.75-0.3224 0.3224-0.5668 0.6923-0.7398 1.1098-0.1731 0.4174-0.258 0.8586-0.258 1.3235 0 0.4717 0.0849 0.9129 0.2512 1.3235 0.1697 0.4107 0.414 0.7772 0.7364 1.0928 0.3394 0.3359 0.7195 0.5939 1.1369 0.7737 0.4174 0.1799 0.8552 0.2715 1.3099 0.2715 0.465 0 0.9129-0.0916 1.3439-0.2715 0.431-0.1798 0.8111-0.4378 1.1505-0.7737 0.3258-0.3224 0.5735-0.6889 0.7466-1.1064 0.1731-0.414 0.2579-0.8518 0.2579-1.3133s-0.0882-0.8993-0.2613-1.3167c-0.1765-0.4175-0.4276-0.7908-0.7602-1.1166-0.336-0.3258-0.7127-0.5735-1.1369-0.7466zm0.4684 5.0566c-0.4887 0.5056-1.0826 0.7602-1.7817 0.7602-0.7025 0-1.293-0.2546-1.7783-0.7602-0.4853-0.5057-0.7262-1.1267-0.7262-1.8597 0-0.7433 0.2409-1.3677 0.7262-1.8733 0.4853-0.5023 1.0758-0.7568 1.7783-0.7568 0.7059 0 1.2998 0.2511 1.7851 0.7568 0.4853 0.5056 0.7262 1.13 0.7262 1.8733 0 0.733-0.2443 1.354-0.7296 1.8597z" />
<path d="m26.142 18.835c0.207 0 0.3801-0.0713 0.5226-0.2138 0.1425-0.1426 0.2138-0.3156 0.2138-0.5227 0-0.207-0.0713-0.38-0.2138-0.5226-0.1425-0.1425-0.3156-0.2138-0.5226-0.2138s-0.3801 0.0713-0.5226 0.2138c-0.1426 0.1426-0.2105 0.3156-0.2105 0.5226 0 0.2071 0.0713 0.3801 0.2105 0.5227 0.1425 0.1425 0.319 0.2138 0.5226 0.2138z" fill="#00A19A" />
</svg>
</span><span class="ipso-text">This website and its associated newspaper are members of Independent Press Standards Organisation (IPSO)</span></div><div class="sc-cIShpX iqqiRe"><nav class="sc-kafWEX fhdBgW"><div class="sc-cmTdod iWriqW footer-social"><h3 class="sc-iELTvK JgrVd">Follow us on</h3><ul class="sc-jwKygS cFZPMn"><li class="sc-btzYZH dzkMYA"><a target="_self" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="footer" aria-label="Visit Eastbourne Herald on Facebook" href="https://www.facebook.com/EastbourneNews/" class="sc-lhVmIH fxDoXX">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a target="_self" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="footer" aria-label="Visit Eastbourne Herald on Twitter" href="https://twitter.com/Eastbournenews" class="sc-lhVmIH fxDoXX">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></li></ul></div><div class="sc-cmTdod iWriqW footer-menu"><h3 class="sc-iELTvK JgrVd">Explore</h3><ul class="sc-jwKygS cFZPMn"><li class="sc-btzYZH dzkMYA"><a target="_self" href="/news" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="News" class="sc-dqBHgY jYldns">News</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" href="/sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Sport" class="sc-dqBHgY jYldns">Sport</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" href="/sport/cricket/sussex-ccc" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Sussex CCC" class="sc-dqBHgY jYldns">Sussex CCC</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://www.eticketing.co.uk/sussexcricket/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.eticketing.co.uk/sussexcricket/" class="sc-dqBHgY jYldns">Sussex CCC Tickets</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" href="/whats-on" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="What&#x27;s On" class="sc-dqBHgY jYldns">What&#x27;s On</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" href="/lifestyle" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Lifestyle" class="sc-dqBHgY jYldns">Lifestyle</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="http://educationsussex.com/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="http://educationsussex.com/" class="sc-dqBHgY jYldns">Education Sussex</a></li></ul></div><div class="sc-cmTdod iWriqW footer-menu"><h3 class="sc-iELTvK JgrVd">More from Eastbourne Herald</h3><ul class="sc-jwKygS cFZPMn"><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://announcements.johnstonpress.co.uk/obituaries/eastbourneherald-uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://announcements.johnstonpress.co.uk/obituaries/eastbourneherald-uk/" class="sc-dqBHgY jYldns">Announcements</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" href="/jobs" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Jobs" class="sc-dqBHgY jYldns">Jobs</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" href="/public-notices" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Public Notices" class="sc-dqBHgY jYldns">Public Notices</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" href="/must-read" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Must Read" class="sc-dqBHgY jYldns">Must Read</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://sussexnewspapers.newsprints.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://sussexnewspapers.newsprints.co.uk/" class="sc-dqBHgY jYldns">Buy a Photo</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://findit.eastbourneherald.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://findit.eastbourneherald.co.uk/" class="sc-dqBHgY jYldns">Directory</a></li></ul></div><div class="sc-cmTdod iWriqW footer-menu"><h3 class="sc-iELTvK JgrVd">Useful Links</h3><ul class="sc-jwKygS cFZPMn"><li class="sc-btzYZH dzkMYA"><a target="_self" href="/contact-us" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Contact Us" class="sc-dqBHgY jYldns">Contact Us</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://www.jpimedialocal.co.uk/?ref=EBH&amp;utm_source=eastbourne-herald&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedialocal.co.uk/?ref=EBH&amp;utm_source=eastbourne-herald&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" class="sc-dqBHgY jYldns">Advertise My Business</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=eastbourneherald.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=eastbourneherald.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" class="sc-dqBHgY jYldns">Advertise a Job</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://www.jpimedialocal.co.uk/self-serve/?ref=EBH&amp;utm_source=eastbourne-herald&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedialocal.co.uk/self-serve/?ref=EBH&amp;utm_source=eastbourne-herald&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-dqBHgY jYldns">Place your Ad</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://www.localsubsplus.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.localsubsplus.co.uk/" class="sc-dqBHgY jYldns">Subscribe</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://www.jpimediaevents.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimediaevents.co.uk/" class="sc-dqBHgY jYldns">Events</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" href="/archive" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Archive" class="sc-dqBHgY jYldns">Archive</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/readers-charter/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedia.co.uk/readers-charter/" class="sc-dqBHgY jYldns">Readers Charter</a></li></ul></div></nav></div><footer class="sc-hEsumM sc-ktHwxA fyGVg"><div class="sc-cIShpX iqqiRe"><div class="sc-feJyhm wqZaE"><a target="_self" href="https://www.jpimedia.co.uk/" class="sc-elJkPf gLQLCP"><amp-img src="/img/jpimedia_small.png" alt="jpimedia" height="19" width="80" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:80px;height:19px;" i-amphtml-layout="fixed"></amp-img></a><a target="_self" href="https://www.inews.co.uk/" class="sc-jtRfpW bGKAKv"><span>
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79"> <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11" />
</svg>
</span></a><div class="sc-kTUwUJ guMXSP"><span class="sc-dqBHgY sc-gxMtzJ sc-dfVpRl jrTHbG">©JPIMedia Publishing Ltd. All rights reserved.</span><a on="tap:consent.prompt(consent=SourcePoint)" target="_self" href="#" id="cookieSettings" class="sc-dqBHgY sc-gxMtzJ bAegnq">Cookie Settings</a><span class="sc-gzOgki bwZmKK"></span><a target="_self" rel="noopener" href="/website-terms-conditions/" class="sc-dqBHgY sc-gxMtzJ bAegnq">Terms and Conditions</a><span class="sc-gzOgki bwZmKK"></span><a target="_self" rel="noopener" href="/privacy-policy/" class="sc-dqBHgY sc-gxMtzJ bAegnq">Privacy policy</a><span class="sc-gzOgki bwZmKK"></span><a target="_self" rel="noopener" href="/modern-slavery-statement/" class="sc-dqBHgY sc-gxMtzJ bAegnq">Modern Slavery Statement</a></div></div></div></footer></footer></div><amp-sidebar id="detailed-menu" layout="nodisplay" side="left" class="sc-jKJlTe dDLeke i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><div class="sc-chPdSV iapfUT"><div class="sc-iwsKbI hrSHWF"><span role="button" class="close-menu" on="tap:detailed-menu.close" aria-label="Close full menu" tabindex="0"></span><div class="sc-gZMcBi hMMjki"><a href="/" class="logo"> <svg width="179" height="36" class="masthead__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 834.5 209.4" enable-background="new 0 0 834.5 209.4" xml:space="preserve"> <g> <g> <path fill="#ED1C24" d="M321,127.5c0-36.9-16.5-62.2-53.9-62.2c-49.9,0-67.8,39.1-67.8,71.5c0,31.4,15.5,72.6,73.3,72.6 c10.5,0,25.3-2.5,31.5-6.1c2.9-2.2,4.1-5.8,5.2-8.8l9.8-24.8c0.7-2.5-9.8-8.3-10.5-6.6c-6.7,12.1-14.3,23.1-32.2,23.1 c-20,0-27.2-21.7-27.2-47.9h66.3C318.9,138.5,321,132.4,321,127.5z M275,120.9h-25.8c0-20.4,5.2-40.2,17.4-40.2 c6.7,0,14.6,6.1,14.6,28.1C281.2,116.5,279.2,120.9,275,120.9z" /> <path fill="#ED1C24" d="M443.2,95.5l-7.6-20.6c-1.9-5.5-6.4-9.6-13.1-9.6c-12.6,0-23.9,11-31.7,23.4h-0.5V74.1 c0-5.8-3.1-5.5-5.7-5.5h-50.3c-1.9,0-4.1,0-4.8,2.2l-2.1,6.3c-1.4,3.6,1,5.2,3.3,6.1c11,3,11.9,5,11.9,18.4v71.5 c0,11.8-3.8,16.8-9.8,18.2c-1.7,0.5-3.6,0.8-4.5,4.4l-1.4,5.2c-1.2,4.7,1.2,5.2,3.1,5.2h76.1c2.9,0,4.3-0.8,5.2-2.2l2.6-6.3 c1.2-2.5,0.7-5.2-3.6-5.8c-15.3-3.3-20-5.2-20-18.7v-24.2c0-41,7.4-39.1,13.1-39.1c5.7,0,19.1,11.8,22.9,7.7l16.2-17.9 C443.4,98.6,443.6,97.2,443.2,95.5z" /> <path fill="#ED1C24" d="M185.2,28.4c1.7-0.6,3.6-0.8,4.5-4.4l1.4-5.2c1.2-4.7-1.2-5.2-3.1-5.2h-77.3c-2.1,0-3.3,0.8-4.1,2.2 l-1.9,6.3c-1,2.5-0.5,5.2,2.6,5.8c11.7,3.3,15.3,5.2,15.3,18.7v45.7H68.8V46.6c0-11.8,6.2-16.8,12.2-18.2c1.7-0.6,3.6-0.8,4.5-4.4 l1.4-5.2c1.2-4.7-1.2-5.2-3.1-5.2H6.5c-2.1,0-3.3,0.8-4.1,2.2l-1.9,6.3c-1,2.5-0.5,5.2,2.6,5.8c11.7,3.3,15.3,5.2,15.3,18.7v126.6 c0,11.8-6.2,16.8-12.2,18.2c-1.7,0.5-3.6,0.8-4.5,4.4l-1.4,5.2c-1.2,4.7,1.2,5.2,3.1,5.2h77.3c2.1,0,3.3-0.8,4.1-2.2l1.9-6.3 c1-2.5,0.5-5.2-2.6-5.8c-11.7-3.3-15.3-5.2-15.3-18.7v-61.6h53.9v61.6c0,11.8-6.2,16.8-12.2,18.2c-1.7,0.5-3.6,0.8-4.5,4.4 l-1.4,5.2c-1.2,4.7,1.2,5.2,3.1,5.2H185c2.1,0,3.3-0.8,4.1-2.2l1.9-6.3c1-2.5,0.5-5.2-2.6-5.8c-11.7-3.3-15.3-5.2-15.3-18.7V46.6 C173.1,34.7,179.3,29.8,185.2,28.4z" /> <path fill="#ED1C24" d="M568.9,158.3V120c0-31.1-16.5-54.7-59.9-54.7c-16.2,0-31.7,3.6-45.6,9.6c-4.3,1.7-5.5,5.2-8.4,16.2 l-2.4,10.7c-1.2,5.8,1.2,6.9,3.3,8.3l12.9,4.7c2.9,0.8,5.5,0.3,6.4-3.3c5.5-21.5,15-34.1,26-34.1c12.4,0,19.3,13.5,19.3,33.8 l-38.7,12.7c-16.5,5.5-40.6,14.9-40.6,47c0,22.8,13.4,38.5,31,38.5c12.6,0,20.5-3.3,27-8l21.7-17.9c0,6.9-0.2,14,3.3,25.9l60.4-8 l0.2-11.8C577.5,190.2,568.9,186.1,568.9,158.3z M521.2,155.5c0,8.8-6.9,26.7-19.6,26.7c-10,0-13.1-9.6-13.1-20.9 c0-16.8,12.2-30.5,32.7-37.4V155.5z" /> <path fill="#ED1C24" d="M833.3,189.6c-9.1,0.6-17.7-3.6-17.7-31.4V4.5l-0.5-0.6c-10.5,4.4-25.8,7.7-64.9,8.3v10.5h2.6 c16.7,0,15,20.6,15,28.3v19c-8.6-4.1-19.3-4.7-30.1-4.7c-40.1,0-62.8,34.4-62.8,74.8c0,33.8,18.1,69.3,54.2,69.3 c10.3,0,14.3-2.8,23.6-10.2l15-16.2c0,6.9-0.2,14.6,3.3,26.4l63.2-8L833.3,189.6z M767.9,150.6c0,22.6-8.6,30.8-18.1,30.8 c-13.8,0-21-17.9-21-44c0-49,8.1-59.4,23.6-59.4c5.2,0,11.2,3,15.5,16.5V150.6z" /> <path fill="#ED1C24" d="M652.4,188.8c-1-3-1-7.7-1-12.1V4.5L651,3.9c-10.5,4.4-25.8,7.7-64.9,8.3v10.5h2.4 c16.7,0,15.3,20.6,15.3,28.3v125.7c0,4.4,0,9.1-1,12.1c-1,3.9-8.8,6.3-16.7,6.9v10.5h82.8v-10.5 C661,195.1,653.4,192.7,652.4,188.8z" /> </g> </g> <path fill="#222222" d="M518,22.4c0-6.2,1.6-8.5,3.3-8.5s2.5,2.5,2.5,5.6c0,2.2-0.6,2.9-1.2,2.9H518 M531.3,24.4v-1.5  c0-6.3-2.5-11-9.4-11c-9.8,0-13.1,6.9-13.1,13.5c0,5.4,2.4,10,4.3,11.6c4.1,3.3,5.5,2.7,9.7,2.7h1.9l6.6-5.3l-1.4-2.2  c-1.1,1.1-3.3,2.8-6.3,2.8c-6.7,0-5.7-11.2-5.7-10.6H531.3z M487.4,25.9c0-9.8,2.8-9.7,3.8-9.7c1.9,0,2.7,2.2,2.7,6.4v10.7  c0,0.9,0,1.8-0.2,2.3c-0.2,0.7-1.6,1.2-2.4,1.3v2h15v-2c-1.5-0.1-3-0.6-3.2-1.3c-0.2-0.6-0.2-1.5-0.2-2.3V21.2c0-5.5-2-9.4-6.7-9.4  c-3.7,0-7,2-8.9,4.7V12l-0.1-0.1c-3,1.6-8.3,2.2-12.3,2.2v2c2.5,0,3.3,1.3,3.3,4.3v13c0,0.9,0,1.8-0.2,2.3c-0.2,0.7-1.7,1.2-3.2,1.3  v2h15v-2c-0.8-0.1-2.3-0.6-2.4-1.3c-0.2-0.6-0.2-1.5-0.2-2.3V25.9z M472.8,19.3c0.3-0.7,0.5-1.7,0.1-2.6l-1.7-3.1  c-0.6-1.1-1.5-1.8-2.6-1.8c-1.5,0-2.8,1.5-3.8,3.2l-1.9,3.4h-0.1V12l-0.1-0.1c-3,1.6-8.3,2.2-12.3,2.2v2c2.5,0,3.3,1.3,3.3,4.3v13  c0,0.9,0,1.8-0.2,2.3c-0.2,0.7-1.6,1.2-3.2,1.3v2h15.5v-2c-1.4-0.1-2.8-0.6-3-1.3c-0.2-0.6-0.2-1.5-0.2-2.3v-6.1  c0-8.2,1.5-7.4,1.9-7.4c0.6,0,1.5,0.2,2.2,0.5l3,1.4c0.9,0.4,1.4,1.1,2.1-0.4L472.8,19.3z M448,35.9c-1.2,0.1-2.8-0.7-2.8-6.1V12  l-0.1-0.1c-2.9,1.6-8.2,2.2-12.3,2.2v2c2.6,0,3.3,1.3,3.3,4.3v5.1c0,9.1-1.8,9.9-3.3,9.9c-2.8,0-3-2.5-3-6.5V12l-0.1-0.1  c-2.9,1.6-8.2,2.2-12.3,2.2v2c2.6,0,3.3,1.3,3.3,4.3v11.4c0,4.1,0.9,7.9,6.1,7.9c2.3,0,4.7-0.9,5.6-1.4l3.5-2.3  c0,1.1-0.1,2.4,0.6,3.7l11.4-1.5L448,35.9z M402.9,37.9c-2.7,0-4.5-4.8-4.5-13.9c0-6.9,1.4-10.4,3.7-10.4c4.6,0,3.8,12.7,3.8,14.3  C405.9,36.6,403.4,37.9,402.9,37.9 M401.5,39.7c7.4,0,13.8-5.7,13.8-14.5c0-7.6-5.7-13.3-12.5-13.3c-12,0-13.9,11.4-13.9,14.5  C389,32.4,393.1,39.7,401.5,39.7 M368.6,0c-2,0.9-4.9,1.5-12.3,1.6v2h0.5c3.1,0,2.8,4,2.8,5.5v30c4.4-0.6,8.3,0.6,13,0.6  c7.5,0,13.4-5.5,13.4-15.3c0-7-3-12.5-8.5-12.5c-3.6,0-7,2.1-8.9,4.7V0.1L368.6,0z M368.7,22.1c0-1,0.1-2.4,0.9-3.7  c0.7-1.3,1.9-2.4,3.2-2.4c2.7,0,3.4,5.3,3.4,10c0,7.8-2.5,12-4.3,12c-1.6,0-2.3-1-2.7-2.1c-0.4-1.2-0.5-2.4-0.5-3.7V22.1z M354.8,13.4h-6.6V4h-2.5c-1.8,0.8-4.3,1.9-6.6,3v6.4h-3.8v3.2h3.9v14.7c0,6.2,2.5,8.4,6.7,8.4l9.4-2.7l-0.6-2.9  c-1,0.5-1.8,0.7-2.8,0.7c-4.3,0-3.6-6.1-3.6-10.5v-7.7h4.3l2.3-1.3V13.4z M314.9,38.2c2.5,0.9,5.3,1.4,7.9,1.4  c4.9,0,10.2-1.3,10.2-7.7c0-2.3-1.1-4.7-4-7.6c-3.8-3.8-5.5-5.3-5.5-6.9c0-2.1,1-3.6,2.7-3.6c1.9,0,3.7,2.9,4.7,5.7h1.4v-6.8  c-2.7-0.5-5.1-0.9-7.7-0.9c-5.6,0-9.1,2.5-9.1,7.4c0,1.6,0.3,3.4,4.7,6.9c4.8,3.9,4.9,5.8,4.9,7.7c0,1.6-0.8,3.8-3.2,3.8  c-2.6,0-4.7-3.7-5.6-6.9h-1.4V38.2z M301,29.3c0,1.7-1.3,5.2-3.7,5.2c-1.9,0-2.5-1.9-2.5-4c0-3.2,2.3-5.9,6.2-7.2V29.3z M313.1,35.9  c-1.4,0.1-3.1-0.7-3.1-6.1v-7.4c0-6-3.1-10.6-11.3-10.6c-3.1,0-6,0.7-8.6,1.9c-0.8,0.3-1,1-1.6,3.1l-0.4,2.1  c-0.2,1.1,0.2,1.3,0.6,1.6l2.4,0.9c0.5,0.2,1,0.1,1.2-0.6c1-4.1,2.8-6.6,4.9-6.6c2.3,0,3.7,2.6,3.7,6.5l-7.3,2.4  c-3.1,1.1-7.7,2.9-7.7,9.1c0,4.4,2.5,7.4,5.9,7.4c2.4,0,3.9-0.6,5.1-1.5l4.1-3.5c0,1.3,0,2.7,0.6,5l11.4-1.5L313.1,35.9z M255.7,39  h27l1.4-9.7h-1.4c-1.5,3.2-4.2,7-8.8,7c-3.1,0-4.6-0.2-4.6-3.7V21h3.6c3,0,3.9,3.1,3.9,5.7h1.4v-14h-1.4c0.1,2.7-1.1,5.6-3.9,5.6  h-3.6V4.5h5.1c3,0,4.5,2.4,5.4,5.9h1.4V1.9h-25.4v2c2.2,0.1,3.7,0.6,3.8,1.3c0.2,0.6,0.2,1.5,0.2,2.3v25.8c0,0.9,0,1.8-0.2,2.3  c-0.2,0.7-1.6,1.2-3.8,1.3V39z" /> </svg> </a><span class="sc-gqjmRU cnYuuR eastbourne-herald">News you can trust since 1865</span></div></div><div class="sc-VigVT fptCRf"><div class="sc-cSHVUG ffnvSj search-input"><div id="searchBox1"></div><div id="quickSearchresults1" class="quick-searchresults"></div></div></div><nav><ul class="sc-jTzLTM hUcApB"><li class="hover-section"><div id="sectionMenu0"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="News" href="/news">News</a><span on="tap:sectionMenu0.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">News</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/traffic-and-travel" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/crime" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Crime">Crime</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/weather" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Weather">Weather</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/politics" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Politics">Politics</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/business" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Business">Business</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/education" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Education">Education</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/health" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Health">Health</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/opinion" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Opinion">Opinion</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/people" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="People">People</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/read-this" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Read This">Read This</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu1"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Sport" href="/sport">Sport</a><span on="tap:sectionMenu1.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Sport</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/sport/football" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Football">Football</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/sport/cricket" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Cricket">Cricket</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="https://www.eticketing.co.uk/sussexcricket/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="Sussex CCC Tickets" rel="noopener">Sussex CCC Tickets</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/sport/other-sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Other Sport">Other Sport</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu2"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="What&#x27;s On" href="/whats-on">What&#x27;s On</a><span on="tap:sectionMenu2.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">What&#x27;s On</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/whats-on/arts-and-entertainment" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/whats-on/things-to-do" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Things To Do">Things To Do</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu3"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Retro" href="/retro">Retro</a></div></div></li><li class="hover-section"><div id="sectionMenu4"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Lifestyle" href="/lifestyle">Lifestyle</a><span on="tap:sectionMenu4.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Lifestyle</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/cars" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Cars">Cars</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/homes-and-gardens" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Homes and Gardens">Homes and Gardens</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/staycation" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Staycation">Staycation</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/pets" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Pets">Pets</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu5"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="http://educationsussex.com/" href="http://educationsussex.com/">Education Sussex</a></div></div></li><li class="hover-section"><div id="sectionMenu6"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Must Read" href="/must-read">Must Read</a></div></div></li><li class="hover-section"><div id="sectionMenu7"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Recommended" href="/recommended">Recommended</a><span on="tap:sectionMenu7.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Recommended</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/recommended/entertainment" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Entertainment">Entertainment</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/recommended/technology" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Technology">Technology</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/recommended/lifestyle" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Lifestyle">Lifestyle</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/recommended/home-and-garden" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Home and Garden">Home and Garden</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/recommended/fashion-and-beauty" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Fashion and Beauty">Fashion and Beauty</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/recommended/deals" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Deals">Deals</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu8"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="http://www.jpimedialocal.co.uk/?ref=EBH&amp;utm_source=eastbourne-herald&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" href="http://www.jpimedialocal.co.uk/?ref=EBH&amp;utm_source=eastbourne-herald&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Advertise My Business</a></div></div></li><li class="hover-section"><div id="sectionMenu9"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Public Notices" href="/public-notices">Public Notices</a></div></div></li><li class="hover-section"><div id="sectionMenu10"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="https://www.jpimedialocal.co.uk/self-serve/?ref=EBH&amp;utm_source=eastbourne-herald" href="https://www.jpimedialocal.co.uk/self-serve/?ref=EBH&amp;utm_source=eastbourne-herald">Free Happy Ads</a></div></div></li></ul></nav><div class="sc-jzJRlG fmXLjz detailed-menu-follow"><div>Follow us</div><a href="https://www.facebook.com/EastbourneNews/" class="link" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="sidebar" aria-label="Visit Eastbourne Herald on Facebook" target="_blank" rel="noopener noreferrer">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a href="https://twitter.com/Eastbournenews" class="link" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="sidebar" aria-label="Visit Eastbourne Herald on Twitter" target="_blank" rel="noopener noreferrer">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></div></div></amp-sidebar> <script async src="/_build/main.99aa50c573fb17410750.js"></script> </body></html>